FORUMS: list search recent posts

Glitchy clip in PPro sequence

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Neil Orman
Glitchy clip in PPro sequence
on Apr 30, 2019 at 3:13:47 pm

I inserted a cell phone clip into a PPro sequence, and it's not playing smoothly in the video, although it plays fine outside my sequence. Any thoughts on possible solutions would be greatly appreciated. You can see the glitchy clip at the :37 mark of the video, which you can view at https://vimeo.com/333025537, with the password 'startup.'
Thanks, Neil


Return to posts index

Neil Orman
Re: Glitchy clip in PPro sequence
on Apr 30, 2019 at 4:37:13 pm

By the way I discovered the clip in question (the one of the girl speaking) has a frame rate of 17.98, and it's in a 29.97 sequence. Could that be what's causing the interruption and flickering green color around the :37 mark? I actually tried creating a 17.98 frame rate sequence though, and the problem persisted. Any thoughts much appreciated!


Return to posts index

Neil Orman
Re: Glitchy clip in PPro sequence
on Apr 30, 2019 at 5:19:33 pm

Never mind on this one, I came up with another solution.
Thanks, Neil


Return to posts index


Jeff Pulera
Re: Glitchy clip in PPro sequence
on Apr 30, 2019 at 5:30:48 pm

Hi Neil,

Cell phone video is often Variable Frame Rate. Many users resolve this issue by converting the clip using the free Handbrake application. Make sure the Output is set to Constant Frame Rate of 29.97 and edit the resulting .mp4 in Premiere then.

Thanks

Jeff

Jeff Pulera
Safe Harbor Computers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]