FORUMS: list search recent posts

Premiere Pro

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
abhishek singla
Premiere Pro
on Apr 2, 2019 at 3:21:43 pm

Hi!

I have noticed the last five days that the image, often when displayed on a larger part of the screen in Premiere tends to "flicker".. It is hard to explain it and I have tried to film the screen but it dosen't show that well.

Basically it flickers over a part of the screen as if that part doesn't have the same FPS as the rest of the clip and it lags. This happens much more if there is a lot of movement in the video, then I get some really nasty lines that lags and flickers. And it's like this all over the screen all the time. It gets really annoying.

This is happening only in case of premiere pro preview, eve not in after effects preview. the Nvidia settings(GTX 1060-6gb) for both are same. Its so frustating . I am using 16gb RAM . Am 100% sure that my specifications are enouggh to run this properly . after effects with elements 3d and all plugins is running smoothly . Dnt know what am missing in case of premiere pro . Plzzz somebody help .


Return to posts index

Jon Doughtie
Re: Premiere Pro
on Apr 3, 2019 at 10:11:40 am

We need more information about your system (See me signature below for starters.)

We also need more information about your footage (wrapper, codec, frame rate, even what is was shot with if you have that info), as well as the settings for your timeline.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]