FORUMS: list search recent posts

Close captions trimming issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Arno Mariaz
Close captions trimming issue
on Mar 28, 2019 at 4:58:47 pm

Hi there !

I'm editing a documentary in a language I don't speak. Director made a first cut, and placed subtitles over the voices. They're all placed on the same layer, you know, you can see them directly on the timeline and trim them like clips to fit with audio.
Now, I started to edit it, so when I move a clip, I got to move the subtitles along with it. So I cut the subtitles layer, and move the new block along with the clip, no problem there. The problem appears when I want to trim the subtitles after the block has been moved. Subtitles have timecodes, and it seems that they don't follow the parent layer's move. When clicking a subtitle, I can adjust the timecodes in the "Captions" panel, no problem, but if I try to adjust it directly in the timeline (way more easy and efficient), it's all f***ked up. When I trim the begin or the end of the subtitle block, it jumps somewhere else when I release it.
Probably a timecode problem then, I think due to timecode inheritance from the parent that isn't handled well by Premiere...

Looking for ideas here, if anyone have encountered this issue already, found a solution or a tweak...
Any advice welcome !

Thanks !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]