FORUMS: list search recent posts

Filter Bin Content not working on metadata

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Stack
Filter Bin Content not working on metadata
on Mar 27, 2019 at 7:28:07 pm

My Project Filter Bin Content has been flaky ever since I updated to... I believe it was 2018, or perhaps more recent. Anyway, I know that some of those bugs have been fixed, but I'm up to date on 2019, yet I'm having the following issue...

It use to be that if I log clips in the metadata that anything with the key word, such as "pool" for example, would come up if I search for that in the Filter Content Bin. But it's not doing that. It will only filter what's in the name of the clip.


Return to posts index

David Stack
Re: Filter Bin Content not working on metadata
on Mar 28, 2019 at 7:13:58 pm

FYI... I just got off the phone with Adobe tech support, and was told that they are aware of the issue and is working to fix it in the next update. I'm currently on version 13.0.2, build 38.


Return to posts index

John Watts
Re: Filter Bin Content not working on metadata
on Mar 29, 2019 at 7:09:05 am

I just updated to 13.0 and am experiencing almost no functionality when searching my bin. This is a significant slowdown, scrolling through crap. Hope they fix this soon. Otherwise one bug has been fixed and one other remains from 2018 v12, for me anyway.

John Watts
Premiere Pro Version 12.1.2 Build 69
2017 iMac (Retina 5K 27 inch) 1TB SSD
4GHZ Intel Core i7
32GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395X 4096 MB
macOS Mojave 10.14



Return to posts index


John Watts
Re: Filter Bin Content not working on metadata
on Mar 29, 2019 at 7:11:16 am

Come to think of it, mine is not working on the clip name as well. It sucks. Or maybe there is a setting, but, it worked beautifully on version 12 in 2018 release.

John Watts
Premiere Pro Version 12.1.2 Build 69
2017 iMac (Retina 5K 27 inch) 1TB SSD
4GHZ Intel Core i7
32GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395X 4096 MB
macOS Mojave 10.14



Return to posts index

David Stack
Re: Filter Bin Content not working on metadata
on Mar 29, 2019 at 11:11:06 am

You may want to consider going back to 12, although the techie said the next update should be released early next week.


Return to posts index

John Watts
Re: Filter Bin Content not working on metadata
on Mar 29, 2019 at 4:25:40 pm

We can wait that long. But, yes, if it isn't fixed shortly - back to 12. It's a real pain in the search engine...

John Watts
Premiere Pro Version 12.1.2 Build 69
2017 iMac (Retina 5K 27 inch) 1TB SSD
4GHZ Intel Core i7
32GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395X 4096 MB
macOS Mojave 10.14



Return to posts index


David Stack
Re: Filter Bin Content not working on metadata
on Apr 1, 2019 at 12:54:07 pm

John, I noticed Premiere's update was available yesterday, and so I updated immediately. Unfortunately for me it did not fix the problem. Perhaps it will for you, and perhaps PP's next update will work for me.


Return to posts index

John Watts
Re: Filter Bin Content not working on metadata
on Apr 1, 2019 at 5:05:09 pm

I have not seen that update on my adobe cloud manager, yet.
However, I started a new project today and tested the search function. Oddly it works a little better than on my earlier projects (which were updates from projects made in v12). But, still some easy obvious clips would not come up under search. Double checked the spelling, spacing, upper lower...and search missed it.
This is an imperative function that has gone wonky. And one of the reasons that updating is so perilous.

I hope they get this together.

John Watts
Premiere Pro Version 12.1.2 Build 69
2017 iMac (Retina 5K 27 inch) 1TB SSD
4GHZ Intel Core i7
32GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395X 4096 MB
macOS Mojave 10.14



Return to posts index

Tristan Finn
Re: Filter Bin Content not working on metadata
on Apr 1, 2019 at 6:35:56 pm

I make subclips of all my dialogue in films and obviously need to search it to cobble lines in trailers. If you need to search subclips I've only been able to use a workaround by taking all my sub clips and tossing them into a sequence and searching the sequence.

It's not great but it's something til they fix it. 😐


Return to posts index


John Watts
Re: Filter Bin Content not working on metadata
on Apr 1, 2019 at 6:48:08 pm

I do subclips as well. Prior to this v13, search worked perfectly on them.
I will be trying this again with this weeks show and see what happens.

John Watts
Premiere Pro Version 12.1.2 Build 69
2017 iMac (Retina 5K 27 inch) 1TB SSD
4GHZ Intel Core i7
32GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395X 4096 MB
macOS Mojave 10.14



Return to posts index

John Watts
Re: Filter Bin Content not working on metadata
on Apr 5, 2019 at 10:11:06 pm

Here is an update.
Installed the very latest 2019 v 13.1 something (Apr 4, 2019).
Good news so far. Browser search function has returned in all it's glory.
And an annoying bug from v 12 is gone.

John Watts
Premiere Pro Version 12.1.2 Build 69
2017 iMac (Retina 5K 27 inch) 1TB SSD
4GHZ Intel Core i7
32GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395X 4096 MB
macOS Mojave 10.14



Return to posts index

David Stack
Re: Filter Bin Content not working on metadata
on Apr 8, 2019 at 1:09:21 pm

Great to know! I'll update after this tight deadline today.


Return to posts index


David Stack
Re: Filter Bin Content not working on metadata
on Apr 9, 2019 at 4:11:40 pm

It looks like the problem has been solved for me as well in the new update (13.1).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]