FORUMS: list search recent posts

Getting a strange green line glitch upon exporting

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Olson
Getting a strange green line glitch upon exporting
on Mar 21, 2019 at 3:59:27 am
Last Edited By Joseph Olson on Mar 21, 2019 at 4:53:42 am

The issue does not appear in premiere pro, it only shows up after exporting; It looks perfect frame-by-frame in the premiere pro timeline. I have one clip which I've speed-ramped down for effect, cross-dissolving with an uneffected clip. Here is a frame-by-frame of the issue in the export. The first clip is of a man throwing his handkerchief at the camera and I combined it with a separate performance clip.







EDIT: here is something that DOES appear in premiere pro, on the first clip. The image you partially see is from the following clip, despite the fact that I don't have any sort of cross-dissolve or transition applied to the clips anymore.


Return to posts index

Tero Ahlfors
Re: Getting a strange green line glitch upon exporting
on Mar 21, 2019 at 8:35:22 am

Hardware? OS? Source footage? Sequence settings? Exact export settings?


Return to posts index

Joseph Olson
Re: Getting a strange green line glitch upon exporting
on Mar 21, 2019 at 1:01:49 pm

Here are some more images






Return to posts index


Tero Ahlfors
Re: Getting a strange green line glitch upon exporting
on Mar 21, 2019 at 1:31:53 pm

It's really hard to help when one doesn't answer your questions.


Return to posts index

Joseph Olson
Re: Getting a strange green line glitch upon exporting
on Mar 21, 2019 at 3:21:40 pm

Windows 10, version of premiere pro is 2018. Not sure what you mean by source footage. They are mov files


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]