FORUMS: list search recent posts

Anamorphic footage choppy in timeline playback; will not render

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shawn Spear
Anamorphic footage choppy in timeline playback; will not render
on Mar 7, 2019 at 5:48:24 pm

Hello,

I've been editing a project off and on since early 2016 in Premiere. The footage given to me is a mix of 1920x1080 MOVs and 1440 x 1080 (1.33) anamorphic MOVs. In the past year or so the anamorphic footage–the same footage I've been using without any problem since 2016– has been extremely choppy during playback. What's worse is that if I try to render a sequence that includes the anamorphic footage it will fail. I've tried creating proxies for it which also results in failed renders. Does anyone have an idea why this is happening or how to fix it? Like I said, I've never had a problem with this footage until approximately a year ago.

Also worth noting--I've tried putting the footage directly into Media Encoder to render out a ProRes version, for example, which also fails every time.

Thanks,

Shawn


Return to posts index

Shane Ross
Re: Anamorphic footage choppy in timeline playback; will not render
on Mar 7, 2019 at 6:32:34 pm

What is the source codec of this footage?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Shawn Spear
Re: Anamorphic footage choppy in timeline playback; will not render
on Mar 7, 2019 at 6:50:34 pm

To clarify, the anamorphic footage source codec is HDV 1080i60. The non-anamorphic footage, which so far hasn't given me any trouble, is H.264.

Thanks,

Shawn


Return to posts index


Jon Doughtie
Re: Anamorphic footage choppy in timeline playback; will not render
on Mar 8, 2019 at 11:15:29 am

What other changes have occurred during that time? Updates to Adobe version? Hardware changes? Have any drivers been updated? Same computer? Same storage?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Shawn Spear
Re: Anamorphic footage choppy in timeline playback; will not render
on Mar 8, 2019 at 3:20:53 pm

Hi Jon, thanks for responding. Same computer, storage, and hardware. (MacBook Pro Mid-2015, 2.5 GHz Intel Core i7, 16 GB 1600 MHz DDR3. Working with a 6TB LaCie RAID.) I updated Premiere a couple times over the years and I'm currently using 12.1.1. I've been reluctant to update to the newest version for fear of more problems.

I may have to try downloading a previous version of Premiere and/or ME and see if it will allow me to render the anamorphic footage out into a different codec. ?

Thanks,

Shawn


Return to posts index

Shawn Spear
Re: Anamorphic footage choppy in timeline playback; will not render
on Mar 8, 2019 at 8:41:47 pm

For those concerned, I wound up downloading Premiere 2015 and found it played and rendered the troublesome anamorphic footage without a problem. I rendered out HQ ProRes files for all the files and replaced the bad footage in my Premiere 2018 sequences. Not an ideal fix, but one must do what one must do. *shakes fist angrily at Premiere 12.1.1*

If anyone has any further insight into this issue, such as the cause of the problem or a better fix, please let me know.

Thanks,

Shawn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]