FORUMS: list search recent posts

Change in Sequence - 'Fit to Frame' not working

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Malone
Change in Sequence - 'Fit to Frame' not working
on Feb 20, 2019 at 2:12:48 pm

Hello All,

So I did something incredibly foolish and created a sequence with hours worth of work at the wrong resolution.

I've been searching for answers everywhere and the suggestion of creating a new sequence (at the correct resolution) and copy and pasting the clips from the existing sequence to the new one.

It has sort of worked - In that three or so clips have gone back to the full resolution 2.7k but some haven't.

I have checked the properties of both of the clips and they are exactly the same except the 'Fit to Frame' has no effect whatsoever on the video... it remains tiny (and as I believe at its original 720p resolution).

I have attached photos of both properties of the clips.

P.S. If anyone can think of a better way of doing it please let me know - All of the source clips are the perfect resolution, can I export the sequence and then import it with all of the source footage at the correct trimming times?

Thank-you so much for any help! This is killing me.





Return to posts index

Dave LaRonde
Re: Change in Sequence - 'Fit to Frame' not working
on Feb 21, 2019 at 12:05:40 am

If you haven't done this already, try it:
Click on the problem clip to highlight it in white. Right-click on it. Pick out the "Set To Frame Size" selection.

No clue why they all weren't the same size to begin with.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]