FORUMS: list search recent posts

Sync issues. Windows?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake Kranz
Sync issues. Windows?
on Feb 18, 2019 at 4:20:15 am

Hi all
I shot a guitar player in 4k so I would be able to zoom in at different times, My computer has a some difficulty with multiple stacked files in 4k, but after rendering I never had an issue. I have done this a few times in the past weeks.
Today though I updated windows 10 to try a new feature in Lightroom. Now not only is the sync off by a significant amount during playback (more than ever before) in the timeline, it renders that way as well.
My only fix was to take the rendered 1080 footage back into premiere, and move the audio in sync with the video. I'm blaming windows for this one as I didn't have this issue before the upgrade. the original mp4 file plays fine on the computer using a windows player. It's just not playing correctly in premiere.
I do see there's an upgrade to premiere I'll try that as a last resort because I was happy with the way it had been performing until now
Any advice would be appreciated
Jake


Return to posts index

Todd Perchert
Re: Sync issues. Windows?
on Feb 18, 2019 at 3:45:49 pm

Only thing I can think of offhand is to clear your disk cache and maybe your preferences. Win10 update shouldn't be affecting it like that.
TC


Return to posts index

Jon Doughtie
Re: Sync issues. Windows?
on Feb 18, 2019 at 4:43:47 pm

Clearing cache indeed might help. If the Windows update made any changes to audio/video drivers, that could also make things get funky.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]