FORUMS: list search recent posts

Premiere Pro CC 2019 problems playing back files from Blackmagic Duplicator 4K

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Prange
Premiere Pro CC 2019 problems playing back files from Blackmagic Duplicator 4K
on Feb 15, 2019 at 5:46:34 pm

We have stage shows recorded using the Blackmagic Duplicator 4K unit and I edit in Adobe Premiere Pro CC 2019 (13.0.2). The files recorded by the Blackmagic Duplicator are H.264 1080 with a data rate of 7.09 Mbit/s.

Playback in PP 2019 is glitchy (see screen shot). The file plays back with no problems in QuickTime. I did not have this problem until I upgraded to PP 2019. When I open the exact same files in PP 2018 (still installed on the same system), I have no problem.

When I open files recorded a year ago on the same Blackmagic unit, I see the same results. Good in PP 2018. No good in PP 2019.

As best that I can tell, the problem is with Premiere Pro 2019.

I am editing on a iMacPro (2017) with a 3GHz Intel Xeon W processor, 32GB 2666 MHz DDR4 memory, and a graphics card of Radeon Pro Vega 64 16368 MB.

Any thoughts from anyone?



Kevin Prange
NAED, St. Louis, MO


Return to posts index

greg janza
Re: Premiere Pro CC 2019 problems playing back files from Blackmagic Duplicator 4K
on Feb 15, 2019 at 7:01:47 pm

go here to report the bug:

https://adobe-video.uservoice.com/forums/911233-premiere-pro?category_id=33...

But you should also transcode that H264 to pro res, dnxhd or cineform for a much easier workflow.

Tallmanproductions.net
Main Edit: Windows 10 Pro | i7-5820k CPU | 64 gigs RAM | NvidiaGeForceGTX970 | Blackmagic Decklink 4k Mini Monitor |
Adobe CC 2019 13.0.2 | Renders/cache: Samsung SSD 950 Pro x2 in Raid 0 | Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280 x 2 | Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with Resilio
Portable: Dell XPS15 9570


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]