FORUMS: list search recent posts

Why am I losing quality when exporting in 1x1 aspect ratio?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anton Nordstrand
Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 13, 2018 at 8:59:50 pm

Hey! This might be a really stupid question but...

A client wants me to deliver the videos that I made for them in both 16:9 and 1x1 aspect ratio. In my head the 1x1 format should be exactly the same quality as the 16x9 as im basically just putting a "square" on top of the original video if you know what I mean.

But this is the result: Left video is the 16:9 and right is the 1x1, huge difference...



Return to posts index

Eric Santiago
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 13, 2018 at 9:20:44 pm

I am not sure how you are viewing this?
1:1 is only relevant to your pixel res.


Return to posts index

Anton Nordstrand
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 13, 2018 at 9:24:27 pm

The left video is exported to 1920x1080 and the right one is exported to 1080x1080. I don't understand why the quality gets so much worse for the latter. I mean if you slice the 1920x1080 one in half (kinda), you have a square. Why can't I get the same quality with a square format video?


Return to posts index


Anton Nordstrand
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 13, 2018 at 9:26:08 pm

Just to clarify, the image is a print screen of me viewing the videos in 2 different media players and is supposed to show you the difference in quality.


Return to posts index

Todd Perchert
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 13, 2018 at 11:19:32 pm

The one on the right looks stretched out. How are you rendering these out? Render settings. What is your sequence settings? What is the original? And you say they are two different media players? That's not a fair comparison. Since media players can vary a great deal.


Return to posts index

Anton Nordstrand
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 13, 2018 at 11:36:36 pm

Sorry for making it confusing with that screenshot, its literally just a screenshot of a portion of my screen and i opened them in 2 different media players cause I was too lazy to compose my own side by side comparison. The only thing that is relevant on the screenshot is the quality difference.

Sequence settings are 1080x1080, 2 pass vbr 45-50, square pixels

I guess all I need to know is if I should expect worse quality in 1x1 aspect ratio or not, cause it doesn’t make sense to me.


Return to posts index


Bouke Vahl
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 14, 2018 at 9:07:33 am

[Anton Nordstrand] "1080x1080, 2 pass vbr 45-50"

here is (at least one of) your problems.
You render to a delivery codec, probably H264, we can't know in probably 420, again, we can't know.
So, you loose half your color resolution and get compression artefacts.
Now I don't know the encoding software, but perhaps there is kicking in a scaler as well (that should not do that, just a crop.)

But, before posting here, did you spent an hour or so testing other encoders / codecs / settings like the rest of us does here to learn how it works and be able to answer questions like this?

Bouke
http://www.videotoolshed.com


Return to posts index

Dave LaRonde
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 14, 2018 at 4:27:36 pm

You're looking at this on two different media players. You need to know that media players are NOT all the same. They'll display the same media file differently. That's just how it is.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Joby Anthony Jr
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 17, 2018 at 7:47:32 pm

Could this, by chance, be related to the difference between 'Scale to Frame Size' and 'Set to Frame Size'?

-- Joby.


Return to posts index


Todd Perchert
Re: Why am I losing quality when exporting in 1x1 aspect ratio?
on Dec 19, 2018 at 4:08:30 pm

I did a test on my system. I took a 1920x1080 file dragged it to New Sequence - made a sequence that matched. Rendered that out to H264 to match video settings - high quality. Then changed the Sequence settings to be 1080x1080, did the same render. They both match. So I can only guess that it is somewhere in a difference of Sequence settings or Render settings. You haven't provided those. A screen grab of each would help a great deal to figure out where the problem is.
TC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]