FORUMS: list search recent posts

Incompatible Video Codec found in the preset. Preset load failed. But I Have the Codecs

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cameron Dozier
Incompatible Video Codec found in the preset. Preset load failed. But I Have the Codecs
on Dec 10, 2018 at 12:40:24 am

I've used a particular preset in Media Encoder a bazillion trillion zillion times, but today its telling me:
"Incompatible Video Codec found in the preset. Preset load failed"

Absolutely nothing has changed with my system since the last time I was able to use the codec/preset that I am selecting in Media Encoder.

Lol, almost done with my project, haven't had problems the last month....then today everything goes wrong LOL LOL LOL. Well it won't stop me from completing my project....it will just give me a heart attack and turn my hair grey, and a slew of other negative things, but, ADOBE, you will not stop me from completing my project therrrreeeeeeeee buddy.


Return to posts index

Todd Perchert
Re: Incompatible Video Codec found in the preset. Preset load failed. But I Have the Codecs
on Dec 10, 2018 at 9:39:43 pm

Is it a custom preset or Adobe supplied? And what file type/codec?
Only time I had an issue with Presets was a custom preset after updating to CC 2019, I had to get the ProRes presets and re-do my custom one.
TC


Return to posts index

Cameron Dozier
Re: Incompatible Video Codec found in the preset. Preset load failed. But I Have the Codecs
on Dec 12, 2018 at 7:01:09 pm

Thank you for the response. I do have my codecs, I don't know what's up. Will have to continue to troubleshoot.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]