FORUMS: list search recent posts

Audio drops out when JKL trimming

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Cougan
Audio drops out when JKL trimming
on Oct 23, 2018 at 6:51:24 am

Normally when shuttling through my footage using jkl, I get audio (although high-pitched which is expected) while fast-forwarding. This helps me to do a quick rough cut of interviews, and other audio before going at normal speed for a more fine-tuned edit.
The most recent project I'm working on is cutting this audio out after about 3 seconds. At first, it cut audio out at all speeds. After a CC & PC update this went away (at least for now). However, the audio dropping out while fast-forwarding using 'l' hasn't. If I stop & restart again, it repeats problem: plays audio for 3 seconds, then cuts out.
Has this happened to anyone? If so, what did you do? On a slightly different note, is there an easier way to speed-edit an interview in this way that I'm altogether missing?
OS: Windows 10 Home; Version 1803; Build 17134.345
Premiere: v 13.0
System Specs: Intel Core i7-7700 CPU @ 3.6 GHz
16gb RAM
NVIDIA 1060 6GB
Premiere is running on an SSD while my project files are on a HDD, tried moving audio scratch disk to SSD
Source Footage: H264 MPEG4 AVC 1920x1080 23.976 transcoded to EDIT FOOTAGE as DnxHD 1920x1080 23.976
No error message


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]