FORUMS: list search recent posts

Premiere crashes when opening a project with Lumetri

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Reid
Premiere crashes when opening a project with Lumetri
on Sep 25, 2018 at 3:02:47 pm

Hey guys! How are you? Been some time since my last new topic, since this community has almost every question answered!

Well, this problem is happening for quite some time now when I try to open a project with Lumetri Color applied to my edit. It opens up, and crashes instantly if the playhead is on top of footage with Lumetri applied.

If the playhead is over an empty space of the timeline at the moment I open the project, Premiere opens as it should, but when I move the playhead over the footage with Lumetri, it crashes instantly.

Another scenario – prior to moving the playhead on top of the clip, if I select the footage and turn off Lumetri effect, it plays normally too.

I have Lumetri applied to clips (color correction) and an adjustment layer above everything (grade), but even when I have a single instance of Lumetri applied to the timeline, it crashes.

This has occurred many many times, and the only workaround I’ve found is to open a new project, create a sequence with a single footage clip on it (or adjustment layer), apply Lumetri to this single clip/layer and then open the real editing project as a second step.

I'm using a custom mac with macOS HS 10.13.4, Nvidia GeForce GTX 1080.
Running Premiere CC 18 v12.1.2, using Mercury Playback with CUDA. I've also tried running with OpenCL and software only, but it crashes on the same conditions.

This doesn't happen in Premiere CC 17, nor on my MacBook Pro with Premiere CC 18.

It really seems to be a conflict with Lumetri and my hardware. Feels like when you have Lumetri applied to several clips at once, the software opening sequence overcharges the processor/graphic card and crashes.

Can anyone shed some light on this? Thanks a lot! And hail to the cow!


Return to posts index

Paul Neumann
Re: Premiere crashes when opening a project with Lumetri
on Sep 26, 2018 at 9:35:45 pm

Try saving it to a layout without your scopes open. I have a ton of problems with Lumetri finickyness on my mac. No such problems on my PC. I can't export anything over 15-20 minutes through Pr or AME if it has Lumetri applied. Crashes everytime. Exports fine without any Lumetri CCR or with legacy CCR.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]