FORUMS: list search recent posts

Audio clip will not delete - *appears* to delete but you can still hear it

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Catherine Grubb
Audio clip will not delete - *appears* to delete but you can still hear it
on Sep 20, 2018 at 9:52:17 pm

Hi gang,

I have a Premiere 2018 sequence bug. As a first note, I ran the sequence through pluraleyes, so that is possibly the source of this issue. I'm looking into it, but I thought I'd see if this sounds familiar to anyone and if there is an obvious fix I'm missing.

The deal is, I have a sequence with two camera angles, 10 tracks of audio. One of the camera's associated audio (5 tracks) is experiencing this bug, but only in *part* of the sequence. When I try to delete this portion of the audio, the clips go away as expected, but if you hit play, the audio continues to play as if I'd never deleted it (even though the clips disappear, as if deleted). Then, if I zoom into that part of the timeline, all 5 tracks-worth of clips reappear. If I then *click* on the any one of the tracks' clips, the clips disappear one by one, as you click them. If you zoom back out, the clips all disappear at once.

If I ripple delete, it plays the deleted audio at the same time as the audio that got ripple-deleted into its place.

I've restarted Premiere, my computer, tried making a new sequence and copying it in, exporting as an xml and importing into a new sequence. Everything short of reimporting the media to a new project from scratch, because that would involve resyncing the media. I've cleared media cache, captured video/audio, video/audio previews.

I'm on a Mac, High Sierra 10.13.1. Premiere is up to date.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]