FORUMS: list search recent posts

Premiere Pro audio issues

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Thorson
Premiere Pro audio issues
on Sep 19, 2018 at 7:09:42 pm

Hi y'all,

So I've had a weird audio playback/export issue with Premiere Pro CC that's haunted me for a few years. At first I thought it was only when working with Canon DSLR footage, then I thought it was the editing computer itself, but now I am at a new job with a different computer and different cameras and I am still having the same issue. I have looked through a plethora of forums but haven't found anything about this.

It's like this: When I have audio levels on a timeline clip adjusted (sometimes also with audio dissolves or keyframes) if I playback the footage on the timeline, the audio levels will just randomly fluctuate in volume. Not during the playback itself mind you, but when I first 'spacebar' the timeline, audio will either be at the adjusted levels they are supposed to be, or there won't be any audio effects at all. It's almost as if Premiere forgets that any audio effects have been added. Then on export, the adjusted audio levels and dissolves are usually missing, and the exported audio is just loud across the board. Has anyone else experienced this? Am I doing something wrong when working with audio in Premiere? I have always lowered audio levels by dragging the volume level down on the clips themselves on the timeline. Then sometimes I'll use audio dissolves or sometimes I'll use the pen tool to add keyframes, but it doesn't seem to matter -- the same issue happens. I work with mp4s primarily. But even when I convert the audio to .wav or .aiff the same audio issues happen. The only way the audio ever seems to export properly is when I don't touch the audio levels at all or don't add audio transitions at all.

Any ideas? I feel like I'm losing my mind!

Thank you


Return to posts index

jerry wise
Re: Premiere Pro audio issues
on Sep 19, 2018 at 8:20:48 pm

Yep....I've had this happen. I will playback my timeline and the audio levels won't be correct.
Then all of a sudden things will be fine.
I export using CMD-M on my Mac. I have had all kinds of things stripped off my output using Media Encoder.


Return to posts index

James Thorson
Re: Premiere Pro audio issues
on Sep 19, 2018 at 8:28:19 pm

Interesting. And I'm on a PC so it looks like it affects both.


Return to posts index


James Thorson
Re: Premiere Pro audio issues
on Sep 19, 2018 at 9:35:51 pm

It's really bizarre. The audio transitions are really abrupt too. If I apply a dissolve effect or add a dissolve via keyframes, the dissolve is only audible for the last few frames of the clip, no matter how long I make the transition!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]