FORUMS: list search recent posts

Color grade in Pr preview doesn't nearly match my exported H.264 file

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Arthur
Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 11, 2018 at 8:48:45 pm

I have been using Premiere for a long time but recently started using LUTS and getting into grading. Has anyone run into the problem where the grade you see in the preview is completely different than the exported file??? I tried exporting using H.264 and as a Quicktime file but both are coming out very flat- almost like the LUT isn't taking. If someone could help or post a link where this has been discussed before I would appreciate it. Screenshots are below of the difference.

Example1:
In Pr


H.264 Export


Example2:
In Pr


H.264 Export


http://www.silencefilms.com


Return to posts index

Shane Ross
Re: Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 11, 2018 at 9:39:00 pm

How are you viewing that exported file? IN QT? It's highly inaccurate...wrong, busted. Use VLC player, see what it shows.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jeff Arthur
Re: Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 12, 2018 at 12:04:35 am

[Shane Ross] "How are you viewing that exported file? IN QT? It's highly inaccurate...wrong, busted. Use VLC player, see what it shows."

Thanks for responding. I only use VLC for viewing media. I wonder if there are some settings for making sure the LUT is applied that I am missing? This seems to be a widespread issue.

http://www.silencefilms.com


Return to posts index


Chris Wright
Re: Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 12, 2018 at 1:19:31 am

this should work for the latest premiere:

Mac: /Library/Application Support/Adobe/Common/LUTs

/Creative
/Technical



Win: \Program Files\Adobe\Common\LUTs

\Creative
\Technical


Return to posts index

Jeff Arthur
Re: Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 12, 2018 at 4:15:01 am

Thanks all. Youtube University helped out again!!! Long story short- you have to make sure your LUTs are copied into Media Encoder too- assuming you export from there!

http://www.silencefilms.com


Return to posts index

Tim Taylor
Re: Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 14, 2018 at 4:38:41 pm

God bless YouTube U! Thanks for posting the answer. Id have never thought of that.

Tim Taylor, Producer/Editor
RESolution Media Services, LLC


Return to posts index


Jeff Arthur
Re: Color grade in Pr preview doesn't nearly match my exported H.264 file
on Sep 14, 2018 at 9:51:13 pm

Here is the video in case anyone runs into this issue.







http://www.silencefilms.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]