FORUMS: list search recent posts

Smooth 5k playback, laggy still image + motion graphic template playback?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel Arvidsson
Smooth 5k playback, laggy still image + motion graphic template playback?
on Aug 29, 2018 at 6:51:15 pm

Its time to leave the 1080 timeline and make the uhd timeline the standard practice. 5k is smooth to edit in a uhd timeline but when still images are added to the timeline it starts to drop a few frames. When i add motion graphic templates with titles its get laggy. The same edit plays ok in 1080 timeline (mabe a frames dropped some times when playing back the graphic).

I can play 8k red footage without a frame drop, but i would not edit that without proxies just yet (maby after nvidias upcoming update).

But a still frame cause a little frame drop? All stills is uhd res (some is 1080). How is this possible. Also I think the motion graphic templates i have created should not be that heavy. Its just text and a few shape layer with some scripting. Surely the 5k or 8k footage should be way harder to playback!

Any setting or something im missing?
//Joel

joelarvidsson@gmail.com


Return to posts index

Jon Doughtie
Re: Smooth 5k playback, laggy still image + motion graphic template playback?
on Aug 29, 2018 at 6:59:06 pm

What is the wrapper and codec for your 5k footage?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Joel Arvidsson
Re: Smooth 5k playback, laggy still image + motion graphic template playback?
on Aug 29, 2018 at 8:44:27 pm

Always edit in r3d with eceptions of 8k where its feels like im pushing my lock a little.

joelarvidsson@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]