FORUMS: list search recent posts

no audio after Windows 10 1803 update

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Bussé
no audio after Windows 10 1803 update
on Aug 3, 2018 at 12:18:19 am

Last night I updated Windows 10 to the April 1803 features update, and then the cumulative 1803 patch. I now can't hear any audio out of Premiere. I've uninstalled and reinstalled Premiere, uninstalled and reinstalled nVidia and Presonus Quantum audio interface drivers, and tried switching audio output to MME nvidia HDMI, MME Sennheiser headphones, ASIO generic, ASIO Quantum, and MME Quantum channels 1&2.

I can monitor through my audio devices in Windows, and in Premiere I can see VU meters. I've tried soloing and unsoling a track, and playing both in timeline and directly in source viewer. Still no audio.

Any ideas?


Return to posts index

jerry wise
Re: no audio after Windows 10 1803 update
on Aug 3, 2018 at 2:38:16 pm

i read somewhere that you need to mute and then un-mute your audio tracks and that might solve the problem.


Return to posts index

Paul Neumann
Re: no audio after Windows 10 1803 update
on Aug 4, 2018 at 5:06:29 am

Try toggling the solo on your tracks.


Return to posts index


Brad Bussé
Re: no audio after Windows 10 1803 update
on Aug 7, 2018 at 3:48:32 pm

Thanks, those didn't work but what did is trashing preferences and plug-in cache at startup.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]