FORUMS: list search recent posts

Reconnecting Media for Team Projects

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Dunne
Reconnecting Media for Team Projects
on Jun 18, 2018 at 3:10:08 pm

Is anyone else having an issue where media paths are being lost between computers working with team projects?

For instance I'm working at the office on a project where the media is housed on a SAN Server, when I go back to my home office I have a copy on a raid and work from there. Now I know it's going to kick everything offline but I end up clip names without path names and I have to manually re-link each piece of footage.

-editor of things


Return to posts index

James Barry
Re: Reconnecting Media for Team Projects
on Jun 19, 2018 at 1:33:39 pm

Is the folder tree you're using locally on your RAID an exact duplicate of the one on the SAN? I'm not familiar with using Team Projects, but I do currently work at a production studio with a SAN. And my team has found it best to make sure any external storage has an identical folder tree when moving projects. But if you're saying that the media browser just flat out needs you to link every single clip individually because it can't "find" them, that's a horse of a different color.


Return to posts index

Matt Dunne
Re: Reconnecting Media for Team Projects
on Jul 3, 2018 at 2:01:05 pm

Hi James, I've actually been holding off on responding so I could get a screenshot of this happening. I was editing at home last night and everything was going well but when I started back up this morning I received the same problem this time from the save I was working off last night. The weirdest part is that this is NOT a team project and I haven't moved the media at all, this is just working off an external drive before I head back to the studio. All of those locater id's that's the same issue I was having before.


-editor of things


Return to posts index


Matt Dunne
Re: Reconnecting Media for Team Projects
on Jul 3, 2018 at 2:11:31 pm

Also as a quick note this drive has been plugged in since last night. Has not moved at all.

-editor of things


Return to posts index

James Barry
Re: Reconnecting Media for Team Projects
on Jul 3, 2018 at 3:53:45 pm

Man, I honestly have not heard of that happening and seeing that response from the software. Any luck asking about this on the Adobe offical forum?


Return to posts index

Matt Dunne
Re: Reconnecting Media for Team Projects
on Jul 12, 2018 at 7:10:32 pm

Just got off a two hour conversation with Adobe and spoke to 6 reps. Apparently there's a bug fix coming in the next few days. I know we're all beta testers and it goes without saying you shouldn't update your software without testing it but man, we've lost a lot of hours to this bug and I find it so irresponsible that a company releases software that people use and need for their livelihoods that is broken.

Gotta keep the shareholders happy I guess with shiny new updates and feature instead of fixing things.

-editor of things


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]