FORUMS: list search recent posts

Weird behaviour of 4K footage on 1080p TL

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Weird behaviour of 4K footage on 1080p TL
on May 31, 2018 at 1:57:24 pm

Hi,

I have an issue with following situation:
I have 4K material, with plays back fine in the Source & Sequence Window, when I set the playback quality to full.
But, when I lower it to 1/2, 1/4 or 1/8, suddenly the 4K image does not fit itself in the Source or Canvas Playback window anymore.
It shows in original size, therefor appearing to be extremely Zoomed in.

When I press stop, and hold the playback, the image goes back to showing me the full frame, downscaled to fit the window.


Any idea?

A Bug?


Best,


Sascha

Sascha Engel
KINO KITCHEN Studio
http://www.kinokitchen.co.il
http://www.youtube.com/taikang


Return to posts index

Daniel Waldron
Re: Weird behaviour of 4K footage on 1080p TL
on May 31, 2018 at 9:06:11 pm

What version of Premiere are you using? And are you using proxies? I recall that happening to me a few years ago and I believe it was a bug in CC2015 pertaining to proxies in that situation.


Return to posts index

Sascha Engel
Re: Weird behaviour of 4K footage on 1080p TL
on Jun 1, 2018 at 10:01:26 am

No, the original files MP4s recorded on GH5.
But I think I found a solution: If I open the pop up menu of the settings
in the source viewer, and check the box for "High Quality Playback", then it displays it right,
even if I go down to 1/8 or 1/4 of the playback quality.


Best,



Sascha

Sascha Engel
KINO KITCHEN Studio
http://www.kinokitchen.co.il
http://www.youtube.com/taikang


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]