FORUMS: list search recent posts

XML from Resolve to Premiere, all clips start at 0:00

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Solterbeck
XML from Resolve to Premiere, all clips start at 0:00
on May 24, 2018 at 2:38:39 am

I found many issues with Premiere and XML on the forums, but not this one exactly.
I do a scene detection in Resolve with a single ProRes QT movie (a 3-cam switch I need cut into shots). I put it in a Resolve timeline, it's looking good, I export XML. When the sequence opens in Premiere, the cuts are all there, but every single shot begins at zero on the original clip. So essentially every shot in the imported sequence is the same shot, (at varying lengths). This seems like perhaps a timeline setting mishap in Resolve, but I've looked everywhere I know to look, and it is all correct.
This frame zero issue comes up in Premiere a lot for me though: whenever I option-drag a clip to replace another clip, it ignores the timecode of the old clip and puts in the new clip starting at zero (say if I want to replace AudioMix1 with AudioMix2).
Anyone else have this issue?


Return to posts index

Ann Bens
Re: XML from Resolve to Premiere, all clips start at 0:00
on May 24, 2018 at 10:17:32 am

In the Preferences/Media there is an option for Timecode.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

Jeremy Solterbeck
Re: XML from Resolve to Premiere, all clips start at 0:00
on May 24, 2018 at 5:40:44 pm

That didn't have any effect. Seems like maybe it should though, as the XML is indeed importing the full clip back in.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]