FORUMS: list search recent posts

Even with OS on SDD, The video lags severely.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dalton Pope
Even with OS on SDD, The video lags severely.
on May 7, 2018 at 9:50:31 pm

I just recently purchased a new Desktop Workstation. It is the HP Z800 Workstation with 32gb of Ram, an Intel Xeon 2.66ghz Six-Core Processor. I have the OS running on SSD (Samsung Evo 860 1tb) And Premiere Pro. But all of my footage is off of another HDD connected by SATA cable. Premiere is so laggy and I can not even scrub slow without t stuttering badly. Any suggestions?


Return to posts index

Paul Neumann
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 1:20:43 am

What kind of footage? Format, resolution and from what camera? And what are the external hard drive specs?


Return to posts index

Dalton Pope
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 2:34:18 am

Sony F-65 Footage (Cineraw Lite), 4k .MXL files. The external Hard drive is a WD Blue 2.0tb HDD. In my old computer everything ran well. Even woth two graphics cards, it is still very slow unless if I put the footage on the OS drive.


Return to posts index


greg janza
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 5:15:43 am

If your WD Blue is a single drive then that's your problem. 4k files don't play smoothly from a single drive. You need a raid or ssd.

Windows 10 Pro | i7-5820k CPU | NvidiaGeForceGTX970 | Blackmagic Decklink 4k Mini Monitor |
Adobe CC 2018 |Renders/cache: Samsung SSD 950 Pro x2 in Raid 0 | Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280 | Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with FreeFileSync


Return to posts index

Ann Bens
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 10:07:54 am

Might want to consider using proxies.
https://helpx.adobe.com/premiere-pro/using/proxy-workflow.html

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

Dalton Pope
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 2:44:12 pm

I tried Proxies, but I get the same result. I even tried to edit 720p footage and it still lags severely. Another problem that just occured is that I transfered almost 1tb full of data to my ssd and only one file was on the ssd and everything else was deleted?.. This is making me upset. ugh.. any other help?


Return to posts index


greg janza
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 4:55:47 pm

If you can't even use proxies then it's obvious that your system isn't tuned correctly.

Use Bill Gehrke's system test to determine where your problems are located:

http://ppbm8.com/index.html

Windows 10 Pro | i7-5820k CPU | NvidiaGeForceGTX970 | Blackmagic Decklink 4k Mini Monitor |
Adobe CC 2018 |Renders/cache: Samsung SSD 950 Pro x2 in Raid 0 | Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280 | Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with FreeFileSync


Return to posts index

Jeff Pulera
Re: Even with OS on SDD, The video lags severely.
on May 8, 2018 at 4:58:04 pm

WD Black is preferred for video work, with 7200rpm and 64mb cache. Probably using 5400rpm and 32mb cache on the Blue. Even then, you should go with a RAID as suggested for improved performance, but that is still no guarantee that the PC/Premiere can decode the 4K footage smoothly on the fly and you may need to use that proxy workflow.

What is the data rate of your clips? Should be listed as mbps.

At a minimum, you'd want a 2-drive desktop RAID such as G-Tech G-RAID, LaCie 2Big, or Glyph StudioRAID. Moving up to a 4-drive RAID is even better, and then allows for RAID 5 (redundant) mode to protect data, versus RAID 0 of 2-drive models which is not protected from drive failure.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Paul Neumann
Re: Even with OS on SDD, The video lags severely.
on May 9, 2018 at 2:19:40 am
Last Edited By Paul Neumann on May 9, 2018 at 2:22:13 am

Was the result using proxies the same as the raw footage? If so, I'm willing to bet you weren't actually using the proxies.


Return to posts index


Dalton Pope
Re: Even with OS on SDD, The video lags severely.
on May 9, 2018 at 3:42:03 am

I did use proxies. I made them through Media Encoder and enabled them in premiere. This whole thing is so weird. Everything lags. It is only when I have all the raw footage on the os drive everything works. Its like it is super slow coming from the HDD. My old computer (HP Omen 12gb ram, 4 core processor, One ssd, one HDD, GeForce GTX 1060 3GB) was way faster and had no lag at all. Ugh this is fustrating.


Return to posts index

Paul Neumann
Re: Even with OS on SDD, The video lags severely.
on May 9, 2018 at 1:40:09 pm

So everything seems to be pointing to a problem with the drive your footage is on. Can you test it on another machine? It may just be a bad cable. I've had that happen more than once. Your computer seems plenty beefy enough for this task.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]