FORUMS: list search recent posts

no image while capturing live HDV

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Griffiths
no image while capturing live HDV
on May 4, 2018 at 7:35:11 am

I asked this question on adobes' own forum but so far no help from there:
I'm running windows 10 with adobe premiere pro cs4 v4.2.1. I have a sony hd camcorder connected to my pc with firewire cable. When I capture from tape playback I see the play image in the capture window as it captures. But if I capture from live camera the capture windows initially shows the live image as a preview but when I click record the image disappears and is replaced with a blue screen saying 'playing on video hardware' - see this screenshot: http://198.91.92.112/adobe-prem-no-image.jpg. The program does actually capture the recording but i don't understand why there's no image during the (live) capture process. Thanks for any help.


Return to posts index

Dave LaRonde
Re: no image while capturing live HDV
on May 4, 2018 at 5:30:29 pm
Last Edited By Dave LaRonde on May 4, 2018 at 6:05:28 pm

The link goes nowhere.

But that doesn't really matter. The video signal coming out of a live camera is different than the data stream coming out of camera playing back. They're not identical. So no live recording with what you have.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Jeff Pulera
Re: no image while capturing live HDV
on May 4, 2018 at 6:40:53 pm

It's been many years since I've tried what you are doing, and many years since using CS4 of course...but as I recall, what you are seeing is normal behavior.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index


Anthony Griffiths
Re: no image while capturing live HDV
on May 4, 2018 at 7:51:43 pm

thankyou for both replies here, this clears it up.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]