FORUMS: list search recent posts

Proxies Attached: but still linked to 4K in fact..

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Olivier Prudhomme
Proxies Attached: but still linked to 4K in fact..
on May 3, 2018 at 5:08:22 pm

I used PPro Create Proxy feature (right click on file)
Proxy is created.
It says Attached in the file info in the Project window but if I create a sequence from this file, it is in 4K
Also if i drop this file in a sequence, it is 4K as well.

The only way is to make offline and then link to the proxy which I know can not be the right workflow.

Any idea on what I am missing?

Thanks

Los Angeles - TV Promo Editor - FCP - AVID


Return to posts index

Ann Bens
Re: Proxies Attached: but still linked to 4K in fact..
on May 3, 2018 at 9:05:56 pm

YOu need to turn on the proxy feature in the Program Window.
Go to the Button editor and make the proxy icon visible in the transport controls.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

Paul Neumann
Re: Proxies Attached: but still linked to 4K in fact..
on May 3, 2018 at 11:16:53 pm



Return to posts index


Olivier Prudhomme
Re: Proxies Attached: but still linked to 4K in fact..
on May 4, 2018 at 3:12:04 am

Thanks Ann and Paul. Unfortunately it doesn't help.
I still have to manually to the correct folder....
However it's not too too bad as I can do batch reconnect...

Los Angeles - TV Promo Editor - FCP - AVID


Return to posts index

Paul Neumann
Re: Proxies Attached: but still linked to 4K in fact..
on May 4, 2018 at 4:39:09 pm

Just to be clear you only need to create one sequence. Create that sequence with the 4k clips and toggling on the proxies will just replace your 4k clips automatically. It won't change the names or the sequence settings. And outputs will be full rez.


Return to posts index

Olivier Prudhomme
Re: Proxies Attached: but still linked to 4K in fact..
on May 4, 2018 at 5:01:03 pm

the strange thing is that when I chose REVEAL IN FINDER, it should point to the prores ...
But I realize my workflow might be the reason I'm having issues.
I am working unsing XML to go from one system to the other (not running the same version of PPro)
And as you know Ppro brings in "new" media files everytime you import an XML file so I end up with several copies of the same media files and sometimes I might not Reattach the file that is used in the sequence...

Thx Paul

Los Angeles - TV Promo Editor - FCP - AVID


Return to posts index


Paul Neumann
Re: Proxies Attached: but still linked to 4K in fact..
on May 5, 2018 at 2:08:57 pm

Right click on a clip in the Project Panel and choose properties and you'll get a pop up of everything you want to know about the clip and its proxy. Cheers!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]