FORUMS: list search recent posts

Really Bad Scrub and Playback Lag CS6

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Burkovich
Really Bad Scrub and Playback Lag CS6
on May 1, 2018 at 6:27:12 pm
Last Edited By Brian Burkovich on May 1, 2018 at 7:18:18 pm

Hi there everyone,

As my title would suggest I have a copy of CS6 Production Suite. I built a new PC this past year and had to contact Adobe to be able to re-install the Adobe Suite on it.

I haven't needed to really learn how to use Premier Pro until recently but I am having really bad issues when trying to playback or scrub (worse) through clips in the Source window, the Program window or the window at bottom Left where all the clips are available to see and scrub through. The lag is terrible. I have 12gb RAM dedicated to the software in the preferences and I'm lucky if I can get Premier Pro to make my CPU hit 8% usage including any other usual background processes.

Things are OK for a second or two and then it locks up. I let go of the mouse and a few seconds later the scrub will catch up to current location of the indicator.

I've researched the issue online and it seems to be an issue many were having a couple years ago but I find no recent info on it. Also, it doesn't seem the issue was solved or that anyone had any clear answers as to what the problem was.

I checked this forum and most of the info is old and I have found no helpful answers in that old info.

Does anyone here know what the issue was or how to fix it? Are there any settings in Premier Pro that would be causing this? Any PC settings that could be causing it? I've been working on it for days now and am about at my wits end. Only thing left is to call Adobe. Not sure they'll help me over the phone due to the age of CS6.

In case anyone is wondering, my PC stats are:

MoBo: MSI Gaming Pro Carbon
Processor: Intel i7-6850k
RAM: G. Skill 32gb DDR5
GPU: Asus 1080 8gb
Hard Drives: Primary: 1TB Samsung Evo SSD for OS
Second: Crucial 960TB SSD for Adobe and some others

Any help would be greatly appreciated. Thanks very much in advance.

Burk


Return to posts index

Dave LaRonde
Re: Really Bad Scrub and Playback Lag CS6
on May 1, 2018 at 8:28:02 pm

Please describe the type of footage this is (dimensions, frame rate, media container & codec), the kind of device storing it and the connection it uses.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]