FORUMS: list search recent posts

Premiere Re-link issues

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sachin Sundareshan
Premiere Re-link issues
on Apr 18, 2018 at 10:54:08 pm

So i've come across a very interesting problem on my current ver. of premiere pro. I am running CC 2018, fully updated as of 19/Apr/18.

I've been doing a project across two machines running the same version of premiere and have been moving a drive between a studio and my home.
the studio machine is obviously much faster.
Recently i came back and tried starting up the project and although all the footage is on my Rugged, along with the primary project file, the system
only reconnects some of the footage. When i so a relink - search & locate... it finds the concerned clip but then tells me:

The selected file does not contain video media used by clip references in one or more sequences. These video clip references will be deleted, and cannot be undone. Do you want to continue?

If i say yes, the clip turns into an audio file (?).
When i cancel it shows me a box with the title 'File Import Failure' and an error message right below.

This only happens however on my home laptop but not at the studio.
Besides the speed specs, what could there be that makes the difference in this case?

Has anyone had or heard of such an issue before?
I would appreciate any help.
Thank you

Sachin Pillai
Editor/D.A/Photoshop & After FX designer
Freelancer


Return to posts index

Jon Doughtie
Re: Premiere Re-link issues
on Apr 19, 2018 at 3:17:17 pm

You don't say which system you recently updated to 2018 (or was it both of them?)

At any rate, I would shot down PPro, delete any and all cache files, and restart the computer. THen see if the issue is corrected. You may still have some re-link issues; I don't know what the deal is there. But it is often the cache file delete that clears up the "no video" issue for me.

I've seen this happen when I was opening an old project some time after an Adobe update.

Just FYI - if it was me I would never update mid-project unless I absolutely had no choice. THen I would still try to find a way to avoid it.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Lisa Cazzato Vieyra
Re: Premiere Re-link issues
on Apr 25, 2018 at 11:39:50 pm

HI
I am having the same issue with two deadlines at the same time. I wonder whether you have found a solution in meanwhile? I am trying to fix it for hours, trying all so many different things!
Thanks in advance
Best
L


Return to posts index


Brett Nelson
Re: Premiere Re-link issues
on May 10, 2018 at 6:20:31 pm

I'm having the same issue. I've seen threads with previous versions of PPro but I personally only started having the problem with PPro 2018. Deleting the cache files did not resolve the problem. It seems like making the clips offline and then re-linking them should solve the problem but it doesn't. Or maybe there could be a reset attributes option that forced importing the clip without changing the sequence. I'm not sure if this makes sense but this seems like a bug.

I count on my projects to be backwards compatible. I will go back a number of years to grab old footage. To simply not be able to re-link those assets is a big problem.

Brett


Return to posts index

Brett Nelson
Re: Premiere Re-link issues
on May 14, 2018 at 3:21:16 pm

After more digging, I found what was probably where I should have started...if I had known/remembered. I cleared my media cache by renaming my Adobe Common folder: https://forums.adobe.com/thread/2152942

Before this, I had already created a new media cache folder, but that did not solve the problem. I had also tried renaming my media folder and that also did not solve the problem. Renaming my Adobe Common folder and forcing PPro to create a new Common was the golden ticket.

Brett


Return to posts index

Al Davis
Re: Premiere Re-link issues
on May 14, 2018 at 4:34:42 pm

I think the problem goes deeper.

As I understand this from some moderators on the Adobe thread; it is version 12.1 on computers used 10.11.6.
10.12 and above seems OK.

I am having similar issues.

You can simply re-name the video file, and it then imports normally.

Totally weird.

Adobe is said to be working on a bug fix update.

I am now holding my breath.....

Al Davis
Visual Velocity
Brookline, MA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]