FORUMS: list search recent posts

60p footage won't log/transfer after Mac is serviced, shows no duration/preview

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Thompson
60p footage won't log/transfer after Mac is serviced, shows no duration/preview
on Apr 6, 2018 at 1:10:42 am

Hi all,

The FCP Legacy forums don't seem to get many views anymore and I really need an answer to this problem. I'm using FCP 7, and a few months ago I successfully transcoded footage from a card that had a mix of both 24p and 60p clips. All the clips came in fine, the 60p in the correct timebase as I expected/desired, I captured it all at the same time and FCP 7 automatically differentiated between the two, etc. This is from a Sony Nex EA-50, 1080p footage. No one's responding on the FCP legacy forum and I'm not sure if anyone checks it anymore. I really need a fix for this so that's why I'm posting here.

Today I had a similar situation and the 60p clip shows up as having no duration, start/end time, no preview, etc, and it won't capture. I loaded in the card that transferred successfully in January and now the 60p clips show the same error on that card, so it is not this card/this specific clip that's the issue. I recently had the logic board replaced on my computer by a company (not because I needed it, they messed something up while doing a battery replacement) and it has caused some strange issues on my computer, such as programs reverting to trial versions because the serial number of my machine is not the same. However, I've had no problems with FCP so far.

This could be something with my project settings as it's a different project than the one in January, but I'm not sure what that would be. Any ideas? Thank you!


Return to posts index

Dave LaRonde
Re: 60p footage won't log/transfer after Mac is serviced, shows no duration/preview
on Apr 6, 2018 at 5:01:40 pm

I recommend opening the card & examining the files on a different machine.
If that works, you know the repairs made on your machine altered something.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Nick Thompson
Re: 60p footage won't log/transfer after Mac is serviced, shows no duration/preview
on Apr 8, 2018 at 3:55:00 am

Thanks Dave.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]