FORUMS: list search recent posts

Media Offline Graphic on Export but timeline is fine - lost trust in premiere

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
david payne
Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 23, 2018 at 3:46:24 pm

Hi all,

So the short description of my issue is this.. I have a timeline, all is lovely, I export and then at some point in the exported file the media offline graphic pops up. I go back to the timeline and the clip is displaying fine. I remove it and re-add it, unlink it and re-link it, nothing works. Every time I export it it displays media offline. I have to delete the clip, duplicate it in windows, name it something different and then replace clip in premiere to get it to display properly in the exported file.

This has only happened to me 3 times (2 weddings that I had to re-make and re-post out.. very embarassing) and then a corporate video. I went to the big london launch of the company last night and had 200 people in a bar watching the video when I saw the lovely red media offline graphic pop up so it reminded me I must post on here.

Watching every second of everything I produce is indeed an option, but it really shouldn't be necessary. Sadly i have now lost all trust in premiere.

Any tips greatly appreciated. I'm using CC 2018 (havent seen it since I upgraded from 2017 but I've only finished one project since) and my video files are on a dedicated very fast internal SSD, Cache on a different SSD and OS and premiere on another.


Return to posts index

Dave LaRonde
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 23, 2018 at 4:16:39 pm

Since Adobe Creative Cloud 2018 is a slow-motion, hard-to-troubleshoot train wreck for many individuals, I advise reverting to 2017... which apparently worked just fine for you.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

david payne
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 8:39:39 am

thanks Dave, actually the issues I had were with CC2017. I mentioned CC2018 as I have now updated to that. I havent experienced the issue on 2018 yet however I havent really used it. I have bugs still present in 2018 from about 4 years ago so I never expect anything to get fixed with a newer version of premiere. They just tend to add a load of features that very few people want unless they're smart phone shooting 360 degree loving odd balls.



Return to posts index


Tero Ahlfors
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 23, 2018 at 5:41:24 pm

I haven't had that happen in CC 2018 but media offline usually means that, for some reason, Premiere can't read the file. What format is the file? Are you rendering using previews? Have you checked that the file and/or folder has proper read/write permissions?

That said:

[david payne] "Watching every second of everything I produce is indeed an option, but it really shouldn't be necessary. Sadly i have now lost all trust in premiere. "

Shit can and will happen. In every system with pretty much any program. That's why I will check or spot check everything I send out to clients. If you have longer videos you could run them through MediaArea QCTools or something like that.


Return to posts index

Rich Rubasch
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 23, 2018 at 10:39:03 pm

On that suggestion I agree....we have to absolutely eagle eye everything. If you rendered a Morph Cut and then didn't select Use Previews sending to Encoder you'll get the Analyzing Data bar across the screen.

First time we had to do this since we spot checked Betacam station dubs for dropout in 1997...I have to watch every single frame of every encode going to the client.....because of Premier "Pro".

Pro?

Did anyone else hear that Oscar winner throw a shout out to AVID during his speech this year? Hope they have that on a loop at NAB!

Rich Rubasch
Tilt Media Inc.
Video Production, Post, Studio Sound Stage
Founder/President/Editor/Designer/Animator
http://www.tiltmedia.com


Return to posts index

Tero Ahlfors
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 24, 2018 at 5:08:13 am

I've had to deal with all kinds of strange bugs and issues before, after and during projects with even more expensive hardware/software solutions. Usually it can be dealt with with a bit of troubleshooting or a workflow change. Sometimes they were one off issues, sometimes footage issues and sometimes you'd just need to reboot. The thing is that no matter what the end result is and what software is giving you issues the whole thing will be on you. The client won't care that your Mac Trashcan overheats and sometimes renders weird lines when they're looking at the finished product in a packed theatre. They're gonna call you.

It's kinda ironic that the only thing I had to actually straight up decline to use was a really expensive quality control tool that didn't spot any errors on our error filled HDCAM SR tape. Luckily it was only a trial setup.


Return to posts index


david payne
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 8:41:28 am

I've just checked and use previews is actually UN-CHECKED at the moment. Whether that was the same in CC 2017 when I was experiencing this issue I cant say.

Could you explain what that tick box does and confirm i should have it checked when exporting?

By the way in relation to your video about format, permissions and locations etc. All of my videos are in one place on one drive and its only ever one single clip that premiere has this issue with. The countless other files in that same video all output fine without a red screen in sight.



Return to posts index

Tero Ahlfors
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 9:28:30 am

[david payne] "Could you explain what that tick box does and confirm i should have it checked when exporting?"

The use previews-setting uses your sequence preview files when rendering.

[david payne] "The countless other files in that same video all output fine without a red screen in sight."

Yeah but without any extra information I can't help you in troubleshooting. It's apparently file related and you should probably transcode it to a new file in some industry standard format.


Return to posts index

Tim Vaughan
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 2:24:16 pm

I see this whenever I export a sequence with captions to mxf op1a. 99% of the time, it's just a single movie on track 1 with captioning on tracks 2, 3. There isn't any media to be offline, nor have their been any errors in the render save the yellow checkmark at the end of render. Absolutely no idea, and if you don't see anything wrong with your completed export, chalk it up to Adobe being Adobe...

--
Tim Vaughan
Production Editor and Motion Graphics, PBS Charlotte
Charlotte, NC


Return to posts index


david payne
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 3:49:06 pm

interesting development... The new adobe media encoder actually warns me (see pic) about an offline file. Now, this is GREAT and I am really happy about this update but it doesnt help me work out how on earth its happening in the first place. All files are identical from the A7Sii so surely if it was a file format issue, all should not work, not just one?

yup, i cant work out how to upload the image, but adobe media encoder tells me 06.mp4 is offline.

Problem is I have 8 folders all of which contain an 06.mp4 (all from different sd cards)



Return to posts index

david payne
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 4:30:04 pm

ok so I have stumbled across a workaround.

I unticked "Import sequences natively" in the AME general preferences and the file exported fine without any warnings or media offline graphics.



Return to posts index

Todd Perchert
Re: Media Offline Graphic on Export but timeline is fine - lost trust in premiere
on Mar 26, 2018 at 7:03:51 pm

I was going to suggest not sending to AME and just export from the settings dialog in PPro.
It will tie up PPro while rendering, but that has gotten me past some weird issues when I needed to.
TC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]