FORUMS: list search recent posts

Cannot link footage in Adobe Premiere!!!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Claire Mostovicz
Cannot link footage in Adobe Premiere!!!
on Mar 22, 2018 at 9:07:11 pm

Hey guys, I really need your help.

I have a few nested clips on my timeline. Once I was done editing everything (inside the nested clips), I saved the project, closed Premiere, and rearranged the folders with all the media.

When I reopened the project for one final review before exporting, the film footage was gone. What I mean is - it's not even offline, the "Link Media" is greyed out - but, as you can see in the image, the movie footage has these diagonal grey lines all over it, and won't show anything in the preview. Sound clip and image files function though.

Also, this is weird because some of the nested clips work perfectly. It only happened to a selection of the nested clips.

Please help me, the footage has undergone a lot of editing, I know the information is there - I just can't relink it to the original footage!!!


Return to posts index

greg janza
Re: Cannot link footage in Adobe Premiere!!!
on Mar 23, 2018 at 12:29:10 am

add your image to your post.

So you can't step into the nest, select a clip and then select relink?

Windows 10 Pro
i7-5820k CPU
Nvidia GeForce GTX 970
Adobe CC 2018
Renders/cache: Samsung SSD 950 Pro x2 in Raid 0
Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280
Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with FreeFileSync


Return to posts index

Claire Mostovicz
Re: Cannot link footage in Adobe Premiere!!!
on Mar 23, 2018 at 1:24:05 am



Return to posts index


Claire Mostovicz
Re: Cannot link footage in Adobe Premiere!!!
on Mar 23, 2018 at 1:32:30 am

I can step into the nest, I just can't relink it.

by now I have read online that this is called "danger stripes", and that it's a bug in Premiere, that happened because I trimmed the footage, and sped it up or modified it to slow-motion. and now the original footage is much larger than the footage in the nest. or at least this is what I understand is causing the danger stripes.

the only solution I found online so far is this: 'replace with clip>from bin'

but that throws me back to the workload I did 2 weeks ago, and I'm trying to find a better solution. because when I do this, every trimming is replaced with the original footage at the beginning of the filmed footage... if that makes any sense.

thanks a lot for your help!!


Return to posts index

greg janza
Re: Cannot link footage in Adobe Premiere!!!
on Mar 23, 2018 at 1:11:17 pm

[Claire Mostovicz] "Once I was done editing everything (inside the nested clips), I saved the project, closed Premiere, and rearranged the folders with all the media."

It's unfortunate that you decided to rearrange your media folders. A general rule is to not change the originating media files once you begin a project. There's no need to organize the media since it's only relevant to organize it inside Premiere.

I'm not sure is there's a way to get Premiere to see your time remapped clips correctly. You may have to manually relink each clip in your timeline and then adjust speed.

Windows 10 Pro
i7-5820k CPU
Nvidia GeForce GTX 970
Adobe CC 2018
Renders/cache: Samsung SSD 950 Pro x2 in Raid 0
Media: Samsung SSD 960 PRO PCIe NVMe M.2 2280
Media: OWC Thunderbay 4 x 2 Raid 0 mirrored with FreeFileSync


Return to posts index

Joseph Freeman III
Re: Cannot link footage in Adobe Premiere!!!
on Mar 30, 2018 at 3:06:52 am

Hi Greg,

Have you attempted to copy all the files in the nested folder, and place them on your timeline, then attempt to relink the files? (backup your project first)

Joseph


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]