FORUMS: list search recent posts

Nested Sequences Not Working in CC 2017.1.2

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lindsay Simpson
Nested Sequences Not Working in CC 2017.1.2
on Mar 7, 2018 at 5:54:22 pm

Howdy folks,

I've been running CC 2017.1.2 for many months now. Yes I realize CC 2018 is now available, but I'm not ready to update yet.


I often use nested sequences or pre-comps to warp stabilize native 4K footage for a 1080 output sequence etc. This workflow has proven reliable and become standard.


In my most recent new project, I used the same workflow, but when I opened the warp, pre-comp sequence in the source monitor, and use an "overwrite" edit to insert the pre-comp sequence into the output sequence, the clip inside the pre-comp sequence is edited in and not the pre-comp sequence itself. This voids the whole purpose of the pre-comp for warp stabilization.

Regardless of how I open the pre-comp sequence in the source monitor, short-cut or right-clicking etc., I get the same result. I can't seem to get the nested sequence into my output sequence. It simply edits in the raw media. I've tried all means of inserting the pre-comp sequence into the output sequence as well. From using hte source monitor edit commands and/or shortcuts and dragging/dropping from the project panel and/or the source monitor.

This issue has now occurred in a second project file. I was really hoping it was a single project corruption etc.

Anyone else experiencing this nesting issue?



Return to posts index

Al LeVine
Re: Nested Sequences Not Working in CC 2017.1.2
on Mar 7, 2018 at 7:46:43 pm

Nesting has always been tricky and buggy in almost every NLE. FCP 7, Avid and Premiere... Have you tried exporting the clip and brining it back in, instead of nesting?
Also, I believe Premiere 2017 requires at least Mac OS 10.11 -- a few bugs can appear just by not updating your OS.
macOS 10.12 has been rock solid with my copy of 2017.
10.13 is recommended if you move up to 2018.


Return to posts index

Lindsay Simpson
Re: Nested Sequences Not Working in CC 2017.1.2
on Mar 8, 2018 at 6:51:17 pm

Good to know you are running CC 2017 successfully on 10.12.

My system has been super stable, hence my reluctance to upgrade. But alas, maybe it's time. I can't bump up to CC 2018 without upgrading another piece of software (not CC) in my workflow. Must wait for budgets to allow the upgrade...

I was able to fix the nesting issue by deleting PPro preferences and re-installing the software.

I've definitely found dynamic linking with AE to be too buggy to use, but haven't had too many issues using pre-comps for warp stabilizing. I prefer to avoid building out stabilized Quicktimes to save storage space, but it's the work around I had been using while this bug had hold of my software.

I appreciate the reply!


Return to posts index


jerry wise
Re: Nested Sequences Not Working in CC 2017.1.2
on Mar 7, 2018 at 8:15:57 pm

check to see if the little icon in the timeline is unchecked. i t's under the timecode display to the left.


Return to posts index

Lindsay Simpson
Re: Nested Sequences Not Working in CC 2017.1.2
on Mar 8, 2018 at 6:53:31 pm

Okay, while I did fix the nesting issue by deleting PPro preferences and re-installing the software...

I have to ashamedly admit, that I've never noticed that timeline button you mentioned. I hovered over it and maybe it could have been the solution?! I'll keep an eye on that from now on. Doh!



Return to posts index

Paul Whitfield
Re: Nested Sequences Not Working in CC 2017.1.2
on May 31, 2018 at 3:26:11 am

Thanks I was having the same issue.
I saw your post on the Adobe site.
Glad I found it here too.
Now I know what that little icon does.
Switching it solved the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]