FORUMS: list search recent posts

Premiere not reading clip audio correctly.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Siterlet
Premiere not reading clip audio correctly.
on Feb 18, 2018 at 5:11:41 pm

So I work for a small sports network. We use a replay system that is capable of exporting clips in multiple formats, however we have chosen one, as the clips it exports can easily be converted and uploaded for use with our social media.

I, a lot of times, take some of the raw clips to do editing with. The way the system is set up, program audio goes to channels 1, 3, and 4, and an audio aux goes to channel 2, which is usually what I work with. However, with this format change, Premiere (CC 2018) does not see the second channel, all 4 are program audio. MediaInfo and VLC shows 4 mono channels of PCM audio in the codec information, however, when going to select the audio track, it only shows one track. BUT, VLC and Media Player both will play the audio correctly, with the left channel being program audio, and the right channel being the Aux. So two questions here, why can't Premiere see the separate audio? And does it have to do with the fact that no other player will let me select track 2 manually (even though other players play the audio correctly)?

I've uploaded the two files in question. The AVI file is a Matrox AVI codec, this is the one that Premiere does not see the second channel of audio. The second file is the same file exported as ProRes, and Premiere does see the separate audio 2 track. In both cases, track 1, 3, and 4 should be silent, and track two should have music. I would greatly appreciate if anyone could duplicate these results.

AVI: https://app.box.com/s/jfouvnpmm2yrskisasty088goku7h0q3
ProRes: https://app.box.com/s/6trvnedsxc080c9417p02die2713irjy


Return to posts index

greg janza
Re: Premiere not reading clip audio correctly.
on Feb 18, 2018 at 6:16:33 pm

no Adobe program will open the avi file. and yes, the pro res works just fine. Simple solution, avoid using the avi option.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index

Chris Siterlet
Re: Premiere not reading clip audio correctly.
on Feb 18, 2018 at 6:20:39 pm

Since the avi file is a Matrox codec, downloading them from Matrox (http://www.matrox.com/video/en/support/windows/vfw_software_codecs/downloads/softwares/version2.0/) allows Premiere to import the files.

I'm wondering if the codec from Matrox is what's causing this audio glitch. The codec configuration it comes with only allows a few video settings, nothing with audio.


Return to posts index


Chris Siterlet
Re: Premiere not reading clip audio correctly.
on Feb 19, 2018 at 9:27:20 pm

So, I did some playing around today. I used a program called VirtualDub to extract the raw wav audio from the AVI. I then imported that into Premiere, and it played correctly, channel 2 had audio, all others had nothing. So then I reimported the original AVI clip, and MAGIC! The clip's audio was correct, and if i went to Modify-Audio Channels, only channel 2 had audio like it's supposed to.

So then I made a new project, imported the original AVI, and again, no audio on channel 2, Premiere wasn't seeing the audio properly. Then I imported that separate Wav file, and that played properly. I then put the original AVI into the timeline, and still nothing.

Then, I deleted the pek files for the AVI, deleted the AVI from the Browser, re-imported it, and magic, the audio is read correctly.

So it seems that loading a 'dummy' wav file without video, and then loading the AVI gets Premiere to see the audio properly. I'm next going to import some more AVIs and see if this continues to all AVI's, or if it only worked because it was the same audio and length as this clip.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]