FORUMS: list search recent posts

Double clicking a clip thumbnail opens it but not at frame zero

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Irache
Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 11:53:58 am

Hi,

I have not found an answer to this. When double clicking a clip thumbnail (not an icon) in its bin, the clip loads in the source window and the cursor points to a frame different than zero, proportional to the horizontal position of my mouse withing the thumbnail, or the frame that the mouse had scrolled to when hovering over the thumbnail. Does that make sense? I would like thumbnails to behave like icons: you double click them for the first time and the clip loads on frame 0. Is there a setting to achieve such a behaviour?

Thanks!


Return to posts index

Tero Ahlfors
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 12:53:13 pm

Don't double click on the thumbnail but click on the empty space on the left side of the thumbnail.


Return to posts index

Juan Irache
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 12:54:17 pm

That opens the Import dialog


Return to posts index


Tero Ahlfors
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 12:56:51 pm

Click closer to the thumbnail.


Return to posts index

Tero Ahlfors
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 1:27:39 pm

You can also disable hover scrub if you don't need/want that feature.


Return to posts index

Juan Irache
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 2:52:42 pm

Well, the area where you can click for it to load on frame 0 is about 1 or 2 pixels wide, so it's easier to just load the video from anywhere and press Q (or whatever key you set up for "Go to in point"). Disabling hover scrub is also not an improvement as I like that feature.


Return to posts index


Tero Ahlfors
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 3:34:58 pm

[Juan Irache] "Well, the area where you can click for it to load on frame 0 is about 1 or 2 pixels wide"

It really isn't ¯\_(ツ)_/¯


Return to posts index

Juan Irache
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 4:01:27 pm







Return to posts index

Juan Irache
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 13, 2018 at 4:37:28 pm

Actually, clicking the label under the thumbnail is what works for me:


Return to posts index


James Winget
Re: Double clicking a clip thumbnail opens it but not at frame zero
on Feb 14, 2018 at 11:50:28 pm

Ya I was going to suggest clicking just below the thumbnail. Thats what I tend to do if I want it to start at the beginning


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]