FORUMS: list search recent posts

Multicam sequence missing clips

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Florea Calin
Multicam sequence missing clips
on Jan 10, 2018 at 8:31:30 am

I have this situation

So after i finish and during my editing of a multicam sequence, switching and all that jazz, these appear, and most of the time it's harmless because the clips are still there and they also render fine. But sometimes they are black in the preview and black in the render, and i have to switch cameras back and forth to get the video back, or even delete the segments, extend and cut again to get them back.

Problem with this is that i do 3 hours of multicam every day, and i have to check all those spots every time to make sure i don't have problem in the render, and that takes a bunch of time, and still risky.

Anyone got any ideas on how to fix/workaround this?


Return to posts index

Herb Sevush
Re: Multicam sequence missing clips
on Jan 10, 2018 at 5:49:15 pm

[Florea Calin] "Problem with this is that i do 3 hours of multicam every day, and i have to check all those spots every time to make sure i don't have problem in the render, and that takes a bunch of time, and still risky.
"


I work with mulitclips all the time and I've never had those issues, and you shouldn't either. What version of Ppro are you on?

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Florea Calin
Re: Multicam sequence missing clips
on Jan 10, 2018 at 8:14:25 pm

Hey, thanks for answering, im on the latest always. Idk the version exactly, and im not the only one, all my friends actually have the same problem. But that's actually the only problem. Taking it one step at a time tho haha. So yeah latest pp and win10.


Return to posts index


Trevor Asquerthian
Re: Multicam sequence missing clips
on Jan 11, 2018 at 5:06:30 am

I suspect you may have empty tracks in the source multicam sequence and you’ve inadvertently switched to that ‘camera’?



Return to posts index

Florea Calin
Re: Multicam sequence missing clips
on Jan 11, 2018 at 6:24:18 am

That would be greag to have, but no, only the two tracks, also it happens very random with no clear pattern.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]