FORUMS: list search recent posts

Annoying problem using warp stabilizer

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matteo Badin
Annoying problem using warp stabilizer
on Dec 4, 2017 at 6:05:14 pm

Hello everyone! The problem is the following: when I use the warp stabilizer effect on a nested sequence in my timeline, the first 2 frames of that sequence become the same as the very last frame of the clip before. I attach a screenshot so you can better understand. I really don't know how to solve this very very annoying issue, as I can't find anything on google.

P.S. I've already tried trimming the frames, re-stabilizing the nested sequence and re-rendering the clips but it didn't work at all.



Return to posts index

Todd Perchert
Re: Annoying problem using warp stabilizer
on Dec 4, 2017 at 9:59:14 pm

I would say to try deleting your preview renders. Under "Sequence" File Menu, "Delete Render Files". See if that helps.
TC


Return to posts index

Matteo Badin
Re: Annoying problem using warp stabilizer
on Dec 5, 2017 at 4:16:49 pm

Thank you very much! I'll try this! Anyway, it turned out that this problem has nothing to do with warp stabilizer, as it happens also with clips I haven't edited yet.


Return to posts index


Matteo Badin
Re: Annoying problem using warp stabilizer
on Dec 5, 2017 at 4:32:27 pm

I deleted render files. So... Looks like it works when the clips are not rendered, but the problem reappears as I re-render. Any idea?


Return to posts index

Matteo Badin
Re: Annoying problem using warp stabilizer
on Dec 5, 2017 at 4:41:29 pm

I've just discovered that the problem concerns only the preview, i.e. it doesn't appear in the exported footage.
What's more, I have the same issue with audio clips


Return to posts index

Todd Perchert
Re: Annoying problem using warp stabilizer
on Dec 6, 2017 at 3:02:56 pm

I would try trashing your PPro prefs. See if that takes care of it. The following is from the Adobe forums.


https://forums.adobe.com/thread/2126506

It can be really frustrating when Premiere Pro starts misbehaving. One of the most efficient ways to fix this is to reset Premiere Pro preference files. Trashing preferences resets the program to its factory defaults.

Resetting preferences will undo most of your customization such as length of your default transitions, brightness of the user interface, labels colors, changes that you've made to your audio hardware settings and more. Some changes won't be affected though, such as changes that you've made to memory allocation for Premiere Pro and other Adobe apps, new workspaces that you've created and some other stuff. It's worth noting that changes that you've made to existing workspaces (changes such as resizing panels and moving them) will be reset to defaults.

Preferences that you set for scratch disks, however, are saved with your projects. Whenever you open a project, it automatically defaults to the scratch disks you selected for it when you set up that project.

Here is how you can reset the preferences:
Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.
To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option key when the splash screen appears.

If you don't see the list of your recent projects on the Welcome Screen the next time you launch Premiere Pro, the preferences were reset correctly.

NOTE: Nothing happens to the project files; it's just that Premiere Pro's recent directories are wiped off too. Navigate to your project location and open it from there.


Return to posts index


Matteo Badin
Re: Annoying problem using warp stabilizer
on Dec 6, 2017 at 6:50:22 pm

Okay... I reset both preferences and plug-in cache, it did not work though. Same problem every time I render...
Do you have any other idea?
Thank you, anyway...


Return to posts index

Todd Perchert
Re: Annoying problem using warp stabilizer
on Dec 6, 2017 at 7:48:14 pm

Hmm... about the only thing I could think of would be to try turning off your GPU acceleration in your File/Project Settings/General. See if that helps at all. If not, and you may decide you want to try this anyways, you might want to uninstall PPro and reinstall it.

Myself, I try not to bother with preview renders unless I really have to. But I've never seen your problem. One of those weird things that come up from time to time.

TC


Return to posts index

Matteo Badin
Re: Annoying problem using warp stabilizer
on Dec 9, 2017 at 4:30:37 pm

Thank you very much, I tried turning off GPU acceleration but unfortunately it did not work. I think I'm going to reinstall Premiere.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]