FORUMS: list search recent posts

Adobe premiere 11.1.2 start/stop delay on timeline playback

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Jacobs
Adobe premiere 11.1.2 start/stop delay on timeline playback
on Nov 29, 2017 at 7:17:36 pm
Last Edited By Alex Jacobs on Nov 29, 2017 at 8:30:21 pm

Hey Everyone,

We are having and issue where audio, video, and playhead don't start for about 1 second pressing play and doesn't stop for about 1 second after pressing pause. Everything else seems to perform very well, we don't need to pre-render to not drop frames or anything, even when chopping and moving things a lot. Is anyone else having this issue, or have any idea's on how to fix it?

Our setup: we are editing in 4.4.4.4 half display rez, on a Mac pro 12 core 64GB ram mac os 10.11.6, with mercury playback engine . Theres an Aja IO XT running two screens and theres another two screens plugged in. There's an atto fiber connection to a terrablock editing server.

Thanks,
Alex


Return to posts index

Rich Rubasch
Re: Adobe premiere 11.1.2 start/stop delay on timeline playback
on Nov 29, 2017 at 8:48:20 pm

Yes....see my post above which includes, in addition to this other performance and reliability issues!

Yikes....can we get a refresh on CC 2017 so it performs more like CC 2015?

Rich Rubasch
Tilt Media Inc.
Video Production, Post, Studio Sound Stage
Founder/President/Editor/Designer/Animator
http://www.tiltmedia.com


Return to posts index

greg janza
Re: Adobe premiere 11.1.2 start/stop delay on timeline playback
on Nov 30, 2017 at 7:23:12 pm

The common denominator between both of your systems is the AJA. And so I'd place a guess that there's a compatibility issue or bug with AJA in relation to Premiere Pro.

I say that because I'm using CC2017 and find it to be virtually bug free. But I also don't have an AJA in my loop.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index


Matthew Mullen
Re: Adobe premiere 11.1.2 start/stop delay on timeline playback
on Dec 1, 2017 at 5:53:21 pm

I think Greg is on the right track here. You could disable the hardware and/or try disabling the mercury playback engine as a test. Run some media local as well if neither of those help. Once you narrow it down it should be easier to get the correct help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]