FORUMS: list search recent posts

DPX Export from PremierePro CC is not 10bit?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tommaso Zaffaroni
DPX Export from PremierePro CC is not 10bit?
on Nov 19, 2017 at 8:35:05 pm

I exported from premiere pro CC 2017 a DPX sequence, because i want to color grade it in DaVinci Resolve 14, but when i start to work on it i notice a banding issue, something that shouldn't happen with a 10bit file like the DPX, so i imported the original clip, a 422 10 bit ProRes HQ clip recorded using an Atomos Ninja 2 from a GH4, in DaVinci and apply the same exact grade on it and there was no banding.
So the DPX exported from Premiere is not really 10bit or is there something i did wrong?


Return to posts index

Dave LaRonde
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 20, 2017 at 6:11:00 pm

How did you make the PP sequence?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Tommaso Zaffaroni
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 21, 2017 at 8:34:20 pm


That's the settings of my sequence


Return to posts index


Chris Wright
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 21, 2017 at 12:59:57 am

to test, I rendered out an exr 32bpc ramp as a dpx and set to transfer mode difference. no difference and no banding. premiere renders out 10 bit dpx log. did you select max bit depth? if you don't , the render engine outputs 8 bit only.


Return to posts index

Tommaso Zaffaroni
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 21, 2017 at 8:44:13 pm

Yes i selected "Max Bit Depth" and even "Maximum Render Quality" to be sure.

This is the DPX frame


This is the ProresHQ frame


Even with this very low quality screenshots the banding on the wall in the first image is visible.


Return to posts index

Chris Wright
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 21, 2017 at 11:07:00 pm

does it show with EXR?


Return to posts index


greg janza
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 22, 2017 at 6:32:07 am

The problem is with quicktime. I recently ran into the same issue when exporting individual clips out of my sequence as DNxHD in quicktime format. The banding showed up. When I changed the export to DNxHR/HD in a OP1a format there was no banding problem. And when I discussed this with a colorist recently he confirmed that he's seen this issue with quicktime files only.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index

Tommaso Zaffaroni
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 22, 2017 at 7:30:02 am

Intresting I didn' t know about this problem with quicktime and to be honest i never had one, but i don't think this is my case because i exported from Premiere a DPX sequence and notice the banding in Davinci.
(The previously images i posted are screenshot from Davinci's viewer not export)


Return to posts index

Tommaso Zaffaroni
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 22, 2017 at 9:02:14 pm

Same problem even with OpenEXR, but maybe i export with the wrong settings (i never used EXR)



Return to posts index


Chris Wright
Re: DPX Export from PremierePro CC is not 10bit?
on Nov 22, 2017 at 9:07:16 pm

you need to post the DPX file so we can test if the DPX is good. EXR is perfect, so you have a catastrophic color failure somewhere.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]