FORUMS: list search recent posts

Project in CC 2017 somehow corrupted (first time it's happened)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Winn
Project in CC 2017 somehow corrupted (first time it's happened)
on Oct 16, 2017 at 9:04:49 pm

Hi, I've been on CC 2017 for awhile now with a number of successful projects completed. Until today. I've lost the entire day trying to get this fixed, or to work...I have a new project similar to all the recent ones I've done - same two cameras, gear, audio capture, etc. The ONLY variable in gear was a new extreme pro Sandisk SC card used in the B Cam. In the event that was causing my project / timeline to freeze and always having to force quit CC, I transcoded that interview footage from H.264 to Prores 244 LT (something I've never done in the past).

After starting this project twice, cutting up the entire interview, it becomes unusable because of timeline freezing - won't play clips, etc. If I re-open the project and mess with the timeline, I then can't play any b-roll in the project window, etc. If I re-open the project and start in the project window, I can play the interview clips, b-roll, audio, etc without a hitch. Here's what I've tried, with no success, to find a solution:
- Moved all project files to different folder, open project file itself and relink media
- Converted B Cam interview footage to Prores
- Deleted all folders on external drive and regarding this project and restarted it in CC
- Tried creating new timeline and pasting in timeline footage (CC just spins)
- Tried pasting timeline footage into other working project, causes that project to start just spinning.
- Ran first Aid on the external drive (fine).

Here's what I did in the timeline both attempts at the project, the same steps I take on all other projects:
1) Imported all media clips for the project
2) Synced footage/audio of 2 cams by hand
3) Split and fill audio channels
4) Clean up 2 long audio clips in Adobe Audition (always use)
5) Clean up 2 audio clips further with Crumplepop Echo remover (used with no problems on two recent projects)


All editing parameters, from external drive used, everything, exactly the same as usual, no new software added to the system, etc. And other projects I've opened to test are working fine.

Software used prior to reoccurring problem: PP CC 2017 / Adobe Audition / Crumplepop Echo remover (no other effects...never even get to actual editing piece together)
System:
Screen Shot 2017-10-16 at 3.40.51 PM.png

I'm grasping at straws, and short of re-encoding the Acam footage and the audio being used, really don't know what else to try. This is one of 8 projects essentialy due in two weeks and to say I couldn't afford to lose a day is quite an understatement.

If anyone has any thoughts or ideas, I'd be grateful. As I type this (because I"m trying to find a solution to this first of it's kind problem), I was able to paste the cut up interview into a new sequence of another just finished project and I'm exporting it to see if I can then open in a new project. Trying anything.

Thanks in advance.
Sean


Return to posts index

Sean Winn
Re: Project in CC 2017 somehow corrupted (first time it's happened)
on Oct 16, 2017 at 10:31:48 pm

The only thing that appears to now be a workaround solution is the final thing I mentioned I was trying:

Having been able to copy & paste just the interview clips into another working project, I then exported the interview via media encoder and then brought that into a new project. All appears to be working. First time all day it hasn't frozen with these clips. I could never open a new sequence in that somehow corrupted project, not could I even close the project - all would result in the spinning ball and a force quit. A day gone, but grateful to have come up with a workaround.

Hoping and praying this was some strange aberration and wont' repeat itself.
Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]