FORUMS: list search recent posts

Issue with Audio Mixdown to Stereo

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Melissa Johnson
Issue with Audio Mixdown to Stereo
on Feb 12, 2011 at 9:35:17 pm

I bought an NXCAM for my freelance work a few months back. I'm still trying to get a handle of the workflow, but it's coming along. I am having one problem that I cannot figure out for the life of me! Shooting in SD, all my clips transfer fine. However when I shoot in HD modes, my audio is always mixed down to stereo, and I cannot separate the channels in my timeline. What do you recommend I do to change this? I'm hoping it's something simple that I have overlooked. Any advice will be appreciated!!!


Return to posts index

john lenihan
Re: Issue with Audio Mixdown to Stereo
on Feb 12, 2011 at 10:31:56 pm

What editor are you using. This sounds like an editor question.

The NX5U only records in two channels, aka stereo, so the term mix down to stereo isn't quite clear.


I am using Sony Vegas Pro, so I can help if that is what you are using to edit.

There are other folks on this forum using other editors to assist.

John Lenihan

John Lenihan

LeniCam Video Productions
http://www.lenicam.com


Return to posts index

Melissa Johnson
Re: Issue with Audio Mixdown to Stereo
on Feb 12, 2011 at 11:08:14 pm

I am using Final Cut Pro 7. To be a bit clearer, when opening Log and Transfer and selecting SD clips, my import settings show both video and audio, checked. A box under it allows me to see both channels which gives me the option to further toggle stereo/ mono or deselect a channel. When adding my HD clips, the audio section is already checked and says in parentheses: "Audio is mixed down to stereo." Essentially, I'm trying to figure out why I don't have the same options as the SD clips, and if there is a way to change that. I'm stuck editing soundbites from two mics on this mixdown.


Return to posts index


john lenihan
Re: Issue with Audio Mixdown to Stereo
on Feb 12, 2011 at 11:23:52 pm

Melissa,

1. I have stopped using the Sony Content Management Utility after spending way too much time with Sony software and hardware departments all blaming one another. It is a childishly written, buggy, unsupported junk software. And the Sony product manager even acknowledges it .

2. I am using a PC, I just navigate onto the storage device and copy over the files onto my pc and start editing on Vegas Pro.

3. I realize there is another step for final cut pro users, and a minimum final cut pro version that will work.

4. Perhaps one of the others can assist.

John Lenihan

John Lenihan

LeniCam Video Productions
http://www.lenicam.com


Return to posts index

Melissa Johnson
Re: Issue with Audio Mixdown to Stereo
on Feb 13, 2011 at 12:43:45 am

I realized there's always something to figure out with this camera. Thanks so much for your input, John! I hope someone knows a work around for this issue.


Return to posts index

Joel McAfee
Re: Issue with Audio Mixdown to Stereo
on Aug 5, 2011 at 10:10:58 pm

Doesn't look like this has been answered yet.

I've been experiencing the same issue and it's frustrating.

Channel 1 on the NX5U is always left and Channel 2 is always right. It's basically importing as 1 stereo channel.

Isn't each channel stereo independently, so I should have 2 stereo channels? I've looked all over the camera menu for settings, linear pcm and dolby digital both act the same way.

I'm editing in FCP7 and FCPX and both react the same to the footage.

Has anyone figured this out yet? It sure is annoying to pan every track or in FCPX turn each into 2 mono tracks.


Return to posts index


john lenihan
Re: Issue with Audio Mixdown to Stereo
on Aug 5, 2011 at 11:00:49 pm

Any FCP people out there have some advice?

On Sony Vegas Pro there is a setting which says
1. Import the audio as stereo OR
2. Import the audio as dual mono.

I have choice two selected and it is a non issue.

Is there some FCP setting or conversion setting like that?

John

John Lenihan

LeniCam Video Productions
http://www.lenicamvideoproductions.com


Return to posts index

Bill Harrison
Re: Issue with Audio Mixdown to Stereo
on Aug 26, 2011 at 6:17:00 pm

I have the same problem in FCP 7. My solution is a little bit manual, unorthodox, but it works:

1) Capture your clips they way you have always done so.

2) Once they are in the browser, select your timeline.

3) In the timeline, lock the A2 track (or the one corresponding with the right side of your audio) and drop the for mentioned clip. You'll notice that it yield you only the left side of your audio.

4) Repeat the process by locking everything but the A2 track (or the one corresponding with the right side of your audio) and you will have a dual mono clip in the timeline.

It sucks, I know, but that's the way it goes. That is, until someone come foward with a plug-in or a better solution.

Cheers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]