FORUMS: list search recent posts

Flash Unit Big Problem -SONY NXCAM HXR NX5U

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kari Mitchell
Flash Unit Big Problem -SONY NXCAM HXR NX5U
on Nov 11, 2010 at 1:11:07 pm

Hello there,

I sure hope someone can help me. I shot 3 interviews that crashed when I tried to get them off the flash unit. It keeps saying the device was removed improperly and it was not. I have been sitting here watching it the entire time. I tried again it gives the same message. These are my best interviews to date for the documentary and I am really disappointed.

I can still see and play the interviews when I connect the flash unit but it will not log and transfer into my Final Cut. Does anyone know how to help me? I have cancelled my interviews and travel for this weekend because I cannot risk taping and not be able to retrieve them. If anyone has advice I would really appreciate it.

Sincerely,
Kari


Return to posts index

john lenihan
Re: Flash Unit Big Problem -SONY NXCAM HXR NX5U
on Nov 11, 2010 at 2:40:37 pm

Take a look at the October 28 posting by Wolfram. He had a similar problem with a corrupt SD card. He found a card recovery program that was able to recover the data. It might also work for your Flash unit.

John Lenihan

John Lenihan

LeniCam Video Productions
http://www.lenicam.com


Return to posts index

Ian Cook
Re: Flash Unit Big Problem -SONY NXCAM HXR NX5U
on Nov 11, 2010 at 5:29:05 pm

Hi Kari,

Did the camera give you this warning re removing the drive? Typically if you pull the media or remove the battery during recording there's a recovery prompt the follows. If you attach the FMU to the camera, do you get an error? At what point does FCP crash? Also have you tried copying the files to a local drive and linking to them from there?

-Ian


Return to posts index


Kari Mitchell
Re: Flash Unit Big Problem -SONY NXCAM HXR NX5U
on Nov 11, 2010 at 6:01:33 pm

Hi there,

Thank you for the response. There were no warnings at all - not during shooting or otherwise. I brought the interviews in like every other time and 3/4 of the way through the log and transfer process, the red exclamation mark came up saying the device was removed. I know for a fact that it was not so I this was a bit scary.

I spoke spoke to very helpful SONY rep and he thinks that the problem is partly the fact that I am using Final Cut 6.0 (and it not fully support by the camera and/or vice versa) This, combined with the fact that they are the longer interviews (18 minutes plus) could be the problem. I think he called them spanned footage. The interviews are still on the memory unit and play fine. Tomorrow, I will order the newest Final Cut and try again.

Cheers,
Kari


Return to posts index

Ian Cook
Re: Flash Unit Big Problem -SONY NXCAM HXR NX5U
on Nov 11, 2010 at 6:10:36 pm

Ok, this is starting to make sense..

The problem you're having is to be expected with Final Cut 6, which is known to have issues importing spanned clips. Apple fixed this in FCP 7 so as long as the clips are intact they should import correctly once you upgrade. If you get a boxed version earlier than 7.0.3 make sure you go to the Apple site and update all the way to 7.0.3. as this dot release has a number of NXCAM-related fixes and improvements.


Return to posts index

Kari Mitchell
Re: Flash Unit Big Problem -SONY NXCAM HXR NX5U
on Nov 11, 2010 at 6:27:32 pm

Thank you very much for your help. The most important thing to me is/was still having the interviews.

It is a huge relief! They are something you cannot do twice and get the same results. I am very happy :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]