FORUMS: list search recent posts

Unable to open clip in fcp

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Weymouth Kirkland
Unable to open clip in fcp
on Oct 9, 2010 at 10:58:14 pm

I transferred a wedding ceremony clip to my iMac. It shows as a .mov, but will not import or open in fcp. I get a "file error: 1 file recognized, 0 access denied, 1 unknown." Don't know what I did to cause this. Other clips from the same job transferred fine. Neither Quicktime nor FCP want to open it.


Return to posts index

Brent Hilgenkamp
Re: Unable to open clip in fcp
on Oct 11, 2010 at 10:58:43 pm

What software did you use to convert the original footage to the .MOV?


Return to posts index

Weymouth Kirkland
Re: Unable to open clip in fcp
on Oct 12, 2010 at 12:29:27 am

Final Cut Pro 7.0.2


Return to posts index


Brent Hilgenkamp
Re: Unable to open clip in fcp
on Oct 12, 2010 at 1:06:12 pm

You can try the "QT Repair" function in this utility to see if it will get you anywhere - http://www.digitalrebellion.com/fcs_maintenance.htm

Does the size of the file seem correct?


Return to posts index

Weymouth Kirkland
Re: Unable to open clip in fcp
on Oct 13, 2010 at 9:58:26 pm

I followed your suggestion. It actually seemed to be working as it did it's thing on this large file over the course of a couple of hours, but in the end it failed to repair the file.

Regarding file size, I do recall seeing it as an 861 mb file, perhaps when it was in its AVCHD state in the cam, before it transferred into its unusable 32 gb state.

Anyway, tks for your attempt to help me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]