FORUMS: list search recent posts

Editing NXCAM footage woes

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nigel O'Neill
Editing NXCAM footage woes
on Jul 24, 2010 at 7:50:28 am

Hi

I've been given some mpg files exported from a Sony NX5 camera, and Vegas 9.0e (32 and 64 bit) is having major difficulties editing it. I was given about 20 small clips which sometimes load on the time line okay, but as soon as I try to edit, Vegas locks up completely. At other times, it just locks as I am trying to drop the clips on the time line. My only workaround to date is to try and 'render as' the time line to an intermediary file such as m2t, provided Vegas does not lock up first.

This is happening on 3 PC's with Sony Vegas installed.

Is this a codec issue? Any suggestions of a work flow that does not involve Neoscene?

Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1


Return to posts index

john lenihan
Re: Editing NXCAM footage woes
on Jul 24, 2010 at 5:56:34 pm

Hi Nigel,

I use vegas 9.0 e 32 bit on windows xp pro and the mpeg loads into the timeline quickly and painlessly.

You don't need neoscene. If three machines cause it, I would look at the file itself?

Do you know what settings the camera was on when it was recorded?

How did they get the mpeg from camera to computer?

Do the mpeg files play standalone in windows media player?

John

John Lenihan

LeniCam Video Productions
http://www.lenicam.com


Return to posts index

Nigel O'Neill
Re: Editing NXCAM footage woes
on Jul 24, 2010 at 10:22:11 pm

John

I get the operator/owner to join this forum to respond. The camera is a recent acquisition. The workaround we have been using is to drop the clips on the time line and then render straight out to DV WS AVI. The output for the client is in SD.

Nigel

Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1


Return to posts index


William Mims
Re: Editing NXCAM footage woes
on Jul 25, 2010 at 3:01:26 am

Regarding the Vegas Pro 9e. I was having the same problem with footage that was transferred from old BetaCam SP SD footage. As I pulled the clips down to the time line it would crash. I went to Creative Cow and surfed for answers. One angry guy said Sony told him it was his anti-virus program and he remarked that's what Sony always says.
Well, I tried shutting my anti-virus down before opening Vegas, once I did that I have not had the problem again.
Just a thought, try it and see if that is the source of your problem.

Mims


Return to posts index

Nigel O'Neill
Re: Editing NXCAM footage woes
on Jul 28, 2010 at 9:49:07 am

Thanks William

One of the three machines we tried it on was an i7 920 using both 32 bit and 64 bit versions of Vegas. I do have antivirus running, but it has never been an issue with my other AVCHD footage. The hanging is symptomatic of Vegas not handling the footage properly.

I agree with John in that I think it is something to do with the camera set up, plus NXCAM being new (Feb 2010) is probably indicative of a CODEC issue. I have installed CODEC packs, but I am pretty sure the camera operator has not, but we are having the same problems.

I'll try and get him to register and respond to John's original post.

Thanks for your suggestion.

Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1


Return to posts index

adrian combes
Re: Editing NXCAM footage woes
on Jul 30, 2010 at 6:31:21 am

Hi
just finished a concert edit with half the footage shot on nx5 the other half on my sx and had similar problems , only way i could get footage to work was to reclip in camera down to smaller than 5 minute clips. and still a few would not run correctly ay all which i suspect was an sd card or writing to card fault. personally I think the NX5 is crap, sorry I bought one apart from the above issues even when working its impossible to get really sharp .
anyway try the smaller clip option see how that goes.

cheers


Return to posts index


Nigel O'Neill
Re: Editing NXCAM footage woes
on Sep 10, 2010 at 11:11:50 pm

Thanks Adrian for the tip, although I might not pass on the comments to the owner/operator about the NX5 being cr*p :-). Personally, I still use the Z1P and FX1 tape based cameras, and get great results. I dabbled with AVCHD, but it hammers Sony Vegas Pro 9 unless you create an intermediary file.

Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]