FORUMS: list search recent posts

No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Feurstein
No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 19, 2014 at 12:06:42 am

I copy all of my card data into a folder on a drive, and then I open that folder in Log and Transfer, but all the timecodes reset to zero for each file.

Any idea how to stop this from happening and keep timecode sequential through the clips?

Image attached of what I see in the LT window. Actually it won't let me attach the image?


Return to posts index

Ian Cook
Re: No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 19, 2014 at 4:30:57 pm

how is the time code set on the camera? if it's set to regen/record run it should remain continuous. also make sure you are running FCP 7.0.3. this build fixed a number of issues with AVCHD files.


Return to posts index

Mike Feurstein
Re: No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 19, 2014 at 4:45:05 pm

The regen/record run is set correctly. So the only other troubleshoot is the v. of Final Cut I'm using? Unfortunately I'm using a client's computer and so therefore I cannot update to .03. Bummer! Thank you Mr. Cook. Anyone else discover a workaround?


Return to posts index


Ian Cook
Re: No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 19, 2014 at 5:01:28 pm

try ClipWrap. it rewraps to .mov without a transcode and allows for direct import. i believe it can parse NXCAM time code.


Return to posts index

Mike Feurstein
Re: No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 19, 2014 at 6:10:32 pm

I have tried ClipWrap today, and maybe I didn't explore it enough, but it only comes up as sequentially numbered files, no timecode visible.

The main problem I have is being able to see time code in the Log and Transfer window, as I only "import" files we have notated as being good takes, or segments within each clip at certain timecodes.

Does this make sense? I'm trying to upload the pic here:


Return to posts index

Ian Cook
Re: No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 19, 2014 at 6:38:27 pm

i understand the issue and think it is because you are not at 7.0.3. L+T does not parse AVCHD TC correctly without this update. i believe 7.0.3 was part of a Pro Applications Support update (which would automatically be in the 'Software Update' queue). see if whoever owns the Mac will let you update. versions below 7.0.3 also have other issues including ridiculously long transfer times (8-10x real time) if the files were recorded with LPCM audio instead of Dolby. see below image of a functioning L+T window talking to my FS700:



Return to posts index


Mike Feurstein
Re: No Timecode on SD Card - at Zeroes - FS700 & Final Cut Pro
on Jun 20, 2014 at 1:29:37 pm

Oh man sweet sweet sequential time code :)

If owners don't go for it, and that's the only solution, I'll just invest in a new copy for myself - not going for too much on eBay these days.
It'll only help me down the road.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]