FORUMS: list search recent posts

Adapted Lens Issue

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Akada
Adapted Lens Issue
on Feb 27, 2014 at 6:45:49 am

I was tempted to post this in the DV forum but I opted for the NXCAM forum because apparently the previous owner of this lens used this for on an E-mount NEX-7.

It's a Sony Carl Zeiss Vario-Sonnar, 28-70mm with a Contax/Yashica mount. When I tip it end-to-end or shake it slightly it there's a distinct rattling sound inside. It sounds very similar to a small pebble or piece of plastic that's been shaken loose.

I read around and it sounds like this is normal with some lenses used with the NXcam but from what I've found it sounds like this is often attributed to an OSS component.

Since it's an entirely manual lens with no automatic features, though, I was curious as to whether or not I should be trying to return this item. I got it thru Ebay...

Any advice would be greatly appreciated. Thanks a bunch!


Return to posts index

john lenihan
Re: Adapted Lens Issue
on Feb 27, 2014 at 4:54:19 pm

Lens should not make sounds.

I would try and return it, which if it is ebay you may be out of luck.

If you can't return it, you may consider operating on it to find the loose part. Or, if it works just use it till it dies. Chances are that there is a loose screw inside from the focus mechanism. Sooner or later it will get lodged in a bad place and stop focusing

John

John Lenihan

LeniCam Video Productions
http://www.lenicamvideoproductions.com


Return to posts index

Andrew Akada
Re: Adapted Lens Issue
on Feb 28, 2014 at 5:49:07 am

Thanks for the advice. I'll do some more tinkering in the meantime to see if I can't get to the bottom of the issue!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]