FORUMS: list search recent posts

Lightning

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlo Ferraro
Lightning
on Dec 29, 2013 at 9:10:04 pm

Does anyone know what are the best parameters to shoot lightning?
Did it long time ago on betacam withouthassle.
Last night tried with an NX5 and all shots show a bar (or several) on the clips.
What shutter speed is needed for that?
Thanks

Imac 27 Quad 3.4, 16GB Ram, 2GB Graphics, 6GB USB3.0 & Esata Raids
http://www.ferrarofilmsau.com


Return to posts index

Jeff Pulera
Re: Lightning
on Jan 8, 2014 at 10:48:00 pm

Hi Carlo,

The bar that you're seeing is most likely due to behavior of the CMOS image sensor in your camera. Older cameras used CCD chips. Those would grab an entire image as a snapshot in time (1/60th of a second per field) all at once and then process it. So if there was a strobe light (like a camera flash), just one field would be completely lit up and the adjacent fields on either side would have normal exposure, since the duration of the flash was so brief.

The CMOS chips actually read the image in sequentially, like top to bottom, while time passes. So the flash might start part way through the reading of the frame, like towards the bottom, and then actually continue on through part of the next frame as well!

So rather than having one clean field and then one white and then clean again - a nice momentary flash - a CMOS sensor will show the banding since the flash will start and end in the middle of frames. This is especially nasty for wedding videographers who like to use slow motion. The banding looks terrible!!

Another issue with CMOS chips, due to the sequential nature of the sensor reading is that quick pans will cause vertical lines (telephone poles, etc) to "lean over" since the image is continuing to move between the scanning of one line to the next, so the image gets skewed. Moving airplane props will take on strange warped boomerang shapes. Video taken during vibration, such as from a motorcycle or helicopter will exhibit "jello wobble" since the camera is quickly moving back and forth while the sensor is being read and the whole image gets all wobbly.

I don't know of any easy fix, sorry

Jeff Pulera
Safe Harbor Computers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]