FORUMS: list search recent posts

AVCHD Stereo Audio Issue

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Walton
AVCHD Stereo Audio Issue
on Sep 27, 2013 at 12:53:02 am

Hi All -

I'm putting together a show shot on several different media formats, and edited in FCP 7. The host wraps were all shot on a Sony broadcast camera that writes in AVCHD (don't have the model/specs at this time - am waiting to hear back on that). There are supposed to be four discreet audio channels (2x lav, 1x shotgun, 1x cam mic). The audio tech on set is 100% certain he recorded everything in 4-ch discreet - even pointing it out to the production manager on set at the time (This was a national quality professional crew - everything was double and triple checked. Plus - I believe the audio tech owns the camera they were using). I've tried many different approaches to try and at least see the four channels - but EVERYTHING is showing up as 2-ch stereo. When they were imported into FCP, using the L&T tool, they show up as two channel stereo (I've since learned via the forums that when converting to ProRes 422, FCP "forces" the audio into stereo). I've imported the clips into Premiere 5.5 And 6 - and both show 2-ch stereo. I downloaded the trial version of ClipWrap - it shows up as 2-ch stereo. So - my question is - is there something that's preventing me from seeing the 4-channels, or is it truly recorded in 2-ch stereo?

Thanks -

Tim Walton


Return to posts index

john lenihan
Re: AVCHD Stereo Audio Issue
on Sep 27, 2013 at 1:01:10 am

I edit in Sony Vegas Pro and often it works better with Sony camera source.

If you send me a few seconds of it I will put it in the timeline and see if 4 channels show up.

John

John Lenihan

LeniCam Video Productions
http://www.lenicamvideoproductions.com


Return to posts index

Tim Walton
Re: AVCHD Stereo Audio Issue
on Sep 27, 2013 at 1:10:16 am

Hi John -

Sent a link to your "info" email address. I REALLY appreciate you taking the time to look this over...

Tim Walton


Return to posts index


Ian Cook
Re: AVCHD Stereo Audio Issue
on Sep 27, 2013 at 2:34:46 pm

The NXCAM format only supports 2 channel audio. Do you know what camera was used? I'm curious re how they were monitoring and thinking that they were getting 4 inputs into the camera.

Ian Cook
Sony Broadcast and Professional Services


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]