FORUMS: list search recent posts

Sony NEX-FS100 Timecode Reading All 0's

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Zach Reese
Sony NEX-FS100 Timecode Reading All 0's
on Jun 19, 2013 at 3:14:47 pm

Hi CC experts,

I'm new to posting on the forum, but am a longtime reader. I have a Sony NEX-FS100 that I've been using for almost a year with no problems. During a recent shoot, I realized that the camera is no longer displaying recorded timecode, instead simply showing all zeros no matter how much content is being recorded. I've had no TC problems upon capturing the content from the camera, so it appears that the camera is still recording TC, but is simply unable to display it.

I searched around through menu settings to make sure nothing got altered, but it seems to be a hardware problem with the camera (though I can't recall a single instance when damage could have occurred). I've scrounged about online but haven't found anyone with a similar issue.

Has anyone had a similar problem with the same or other cameras? Would anyone have an inkling of what is wrong with the camera, how it can be repaired, or what sort of cost could be expected if it needed to be sent away for repairs?

Thanks for any information/advice that you can give.


Return to posts index

charles meadows
Re: Sony NEX-FS100 Timecode Reading All 0's
on Jun 24, 2013 at 4:39:32 pm

Have you tried resetting the camera to factory default? Have you also updated the camera to the latest firmware which is ver 2.00?

"There's no point in filming if you don't have fun"
Charles Meadows
Creative Director
Incubate Productions South Africa
http://www.incubatevideo.co.za


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]