FORUMS: list search recent posts

FS700 Image Glitches in video

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Travis Valtierra
FS700 Image Glitches in video
on May 2, 2013 at 1:00:34 am

Our company has an FS700 that we have been continuously shooting on for the last 5 months or so. We had zero issues with the camera until the last few weeks which I thought were the SD cards. In which i ordered scandisk extreme pros. I have noticed that the issue only really happens when we are shooting in high speed. I haven't really narrowed it down to anything really specific, especially now since we just wrapped a shoot that had 3 FS700s and they all did it with 3-4 clips per card. Its not a specific card or hard drive or laptop. Nothing has been consistent so i am not sure what it is exactly. Has any one ran into any digital glitches in there footage? it happens for a frame or more. I can post more examples if necessary...



auspas1.still001.jpg


Return to posts index

Travis Valtierra
Re: FS700 Image Glitches in video
on May 9, 2013 at 5:55:32 pm

No one? Nothing at all?


Return to posts index

Jay Leon
Re: FS700 Image Glitches in video
on Oct 28, 2013 at 12:10:17 pm

This camera is ALL glitches in my experience. We especially have a problem shooting anything with extreme contrast, like if there is a brighter background and an actor's suit jacket shoulder is dark, the entire edge is nothing but digital glitches. Slowmo, the glitches only amplify. Most people I know that use this camera do everything twice because glitches are so common.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]