FORUMS: list search recent posts

Sony HXR NX5 Flicker Issue

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonny Michel
Sony HXR NX5 Flicker Issue
on Oct 28, 2012 at 5:03:54 pm

Hi All,

I am really stuck with this one & need some help.
I recently Purchased a Sony HXR NX5 with a Sony HX 32GB pro duo card. After some testing under diffrent forms of lighting including day light.
I noticed that in lower lighting on darker objects there was a slight image flicker, I got on to this straight away.

I did many tests with the camera changing, shutter speed, gain, white balance, ND filter, iris (all manual as i don't shoot auto) & the problem was still there. I plugged the camera HDMI to a 32" TV without recording and the flicker was not happening. Only when I recorded and imported the footage to PC there was an image flicker.

I then changed the recording format from HD 1920x1080 FX (24mbs) to SD 720x576 & the issue had gone then aswell.

So I have narrowed it down to two things. The memory card & a higher recording format ( also made no diffrence recording in HD interlace or Progressive).

Can anyone help me out because I am lost. For a camera worth still over £3,000 this is something that should NOT be happening, I get a better result from my FX1.

Cheers Jonny.


Return to posts index

Gary Milligan
Re: Sony HXR NX5 Flicker Issue
on Oct 28, 2012 at 6:12:54 pm

[Jonny Michel] "Only when I recorded and imported the footage to PC there was an image flicker."

Is there any transcoding involved in importing to your PC?

[Jonny Michel] "I plugged the camera HDMI to a 32" TV without recording and the flicker was not happening. "

If you record and play back on your 32" TV via HDMI is there a flicker?


Gary


Return to posts index

Jonny Michel
Re: Sony HXR NX5 Flicker Issue
on Oct 28, 2012 at 6:49:28 pm

Hi Gary,

Thank you for reply to my post.

I have not recorded the HDMI stream via the TV but I shall give that a go!

When it comes to importing the footage to PC, I use the utility CD sony provided, which is basically copying and pasting the footage from the card to the PC.

I am still new to the SDCard game as I have always used DV Tapes and just recorded the footage into PP CS5 on playback.

Do you recon there is more involved with the importing that could prevents this image flicker?

Many thanks,
Jonny.


Return to posts index


Gary Milligan
Re: Sony HXR NX5 Flicker Issue
on Oct 28, 2012 at 8:43:00 pm

[Jonny Michel] "Do you recon there is more involved with the importing that could prevents this image flicker? "

I use a Mac and a NLE that requires my AVCHD files to be transcoded to ProRes 422 - you are using Premiere Pro which works with AVCHD files directly, so your import process should be okay - no issue there. Is it when you are playing the files in PP that you see the flicker? Have you tried playing the files in something else - like VLC player? Is it only in footage recorded in low light that you see this? Maybe it's a light source thing like florescent lighting that's causing the flicker. Let us know the results of recording and then playing back through HDMI into your TV.

Gary


Return to posts index

Jonny Michel
Re: Sony HXR NX5 Flicker Issue
on Oct 28, 2012 at 9:15:41 pm

I have played the footage back in both PP & Windows media players & in both the footage is the same (flickering). I did the recording and playback onto the 32" TV & the flicker was not noticeable at all which confuses me.
I then thought could it be my PC monitor. So I HDMI the PC tower up to the tv and played back some footage and the flicker returns.

It could be me being fussy but as I said for a camera of this price that is highly reviewed for its low lighting result baffles me.

The flicker is alittle shy but if noticed its noticeable, which I really can't afford to send off to customers.

You could be right it could be the lighting but even in low light with only daylight coming through its still the same.

One thing that has cropped up is an slight automatic light change with a pan from one source of light to another (Still in lower lighting) with iris, white balance, shutter in manual.

Any ideas?

Cheers,
J.


Return to posts index

Gary Milligan
Re: Sony HXR NX5 Flicker Issue
on Oct 28, 2012 at 10:43:50 pm

[Jonny Michel] "I have played the footage back in both PP & Windows media players & in both the footage is the same (flickering). I did the recording and playback onto the 32" TV & the flicker was not noticeable at all which confuses me.
I then thought could it be my PC monitor. So I HDMI the PC tower up to the tv and played back some footage and the flicker returns."


Confusing for sure. To rule out your PC, can you try playing it back on another PC?

[Jonny Michel] "One thing that has cropped up is an slight automatic light change with a pan from one source of light to another (Still in lower lighting) with iris, white balance, shutter in manual."

No ideas on that one. When you say "light change" do you mean colour temperature or exposure? Are both light sources the same (daylight, incandescent, etc.)?

Gary


Return to posts index


Jonny Michel
Re: Sony HXR NX5 Flicker Issue
on Oct 29, 2012 at 4:03:11 pm

Hi Gary, I rang the website I purchased the camera from. had a chat with them for a good half hour about it.

It came down to not being the camera (Of which im pleased about)it was down to the graphics card processing the footage as it is compressed for the GPU/ CPU. They suggested using a second monitor through a Intensity Pro – HDMI PCIe card in premiere pro cs5.

I recorded and burnt to DVD and played in onto two diffrent TV's and there was not issue.
It now gone from camera to SD card to graphics card.
Which I think the problem lies.


Return to posts index

Gary Milligan
Re: Sony HXR NX5 Flicker Issue
on Oct 30, 2012 at 12:20:24 am

Yes, I'm sure you're happy that the camera is not at fault. Glad to hear you're getting to the root of the problem. Best of luck!

Gary


Return to posts index

Jonny Michel
Re: Sony HXR NX5 Flicker Issue
on Nov 15, 2012 at 1:36:36 pm

Thanks for your help Gary, everything is working well now. After all the hard trying it was the settings on my graphics card that was at fault, after acouple of tweets everything is how it should be.
Cheers once again!

J.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]