FORUMS: list search recent posts

Content Management Utility - Playback issue

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Collar
Content Management Utility - Playback issue
on Jun 26, 2012 at 7:45:11 pm

All my 2MTS files fail to play in the preview panel of the Sony Content Management Utility ver 2.1 - however, they will play in my VLC player. No problem importing, see the thumbnail - get one flash in the preview window and thats it. Video shot HD FX & HD FH on a NX70U. Any thoughts folks ?

XP - SP3
Quad
4 gig

have matrox and CS3 Creative Suite installed.


Return to posts index

Michael Johnston
Re: Content Management Utility - Playback issue
on Jul 1, 2012 at 10:52:48 am

The issue is with you running XP, which doesn't support the AVCHD format natively. The OS is missing components needed to properly play the video. All AVCHD users on a PC need to be on Windows 7. Google AVCHD and Windows XP for technical explanations. There is a patch you can install but it's complicated and has been known to cause serious issues with other programs when installed.


Return to posts index

Andrew Collar
Re: Content Management Utility - Playback issue
on Jul 3, 2012 at 2:35:45 pm

Thanks for the feedback, makes sence....except..VLC player handles the file on the same computer - does this mean VLC is smarter than XP and overcomes its file handleing inabilities of AVCHD by packing its own codecs and ingoring system codecs?

I am about to upgrade to 64 bit and purchase CS6 Prodcution Suite - do you recommend Win7 or the new Win 8 operating system ?

Thanks a bunch


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]