FORUMS: list search recent posts

SONY NX70e audio corrupted on Adobe Premier - query

COW Forums : Sony NXCAM

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Elcid Asaei
SONY NX70e audio corrupted on Adobe Premier - query
on Mar 4, 2012 at 4:53:24 pm

Dear all,

I have persistent audio problems when I transfer my nx70e video into adobe premier cs4. The captured video is fine, but the audio is glitchy white noise.

I use the content management utility to capture all my video, but I feel that it is the MPEG3-TS format that might be the issue, or maybe my capture settings - can anyone help me out??

FYI I use the Premier settings AVCHD 1080i 25 (50i) with Audio sample rate 48000 HZ and Display Format = audio samples

Hope that helps, and if anyone has encountered teh same problem, or resolved, or any other help, please let me know.

Thanks.

Elcid


Return to posts index

Ian Cook
Re: SONY NX70e audio corrupted on Adobe Premier - query
on Mar 4, 2012 at 10:07:44 pm

Older versions of Premiere do not support AVCHD with LPCM audio. Could this be the issue? Check the Audio Format in the camcorder menu and if possible try setting from LPCM to Dolby and see if those clips import correctly.


Return to posts index

Elcid Asaei
Re: SONY NX70e audio corrupted on Adobe Premier - query
on Mar 5, 2012 at 2:03:37 pm

Thanks for the advice Ian, I'll try that on my camera and see if it imports correctly...

Fingers crossed!

Elcid


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]